I am completely stuck right now!

Discussion in '3DS - Homebrew Development and Emulators' started by YOLOSWAG, Mar 19, 2016.

  1. YOLOSWAG
    OP

    YOLOSWAG GBAtemp Regular

    Member
    117
    22
    Jun 13, 2014
    The Sea
    I just buried my 3DS out of a drawer, which has not been touched since IronHax came out, and I am not sure how to install homebrew on it. It is on version 9.9, but has not apps installed. It looks like browser hax has been nerfed, so I am completely stuck right now.
     
  2. CeeDee

    CeeDee hm?

    Member
    3,803
    5,305
    May 4, 2014
    United States
    somewhere
    If it still has Ironfall installed, with the Ironhax save, you can use that to downgrade to 9.2, install a CFW, etc.
     
  3. thealgorithm

    thealgorithm GBAtemp Regular

    Member
    182
    51
    Oct 27, 2015
  4. YOLOSWAG
    OP

    YOLOSWAG GBAtemp Regular

    Member
    117
    22
    Jun 13, 2014
    The Sea
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,857
    2,238
    May 11, 2008
    United States
    You should be able to get browserhax working even if it has the update nag. Once you get it working, you can install menuhax and downgrade to 9.2 with SafeSysUpdater.
     
  6. YOLOSWAG
    OP

    YOLOSWAG GBAtemp Regular

    Member
    117
    22
    Jun 13, 2014
    The Sea
    It gave me a "Nag" to update, so now I can no longer use the browser :hateit:

    — Posts automatically merged - Please don't double post! —

    I will try that
     
  7. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    If you go to the browserhax site you'll see instructions on how to bypass the nag.
     
  8. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,737
    1,073
    May 17, 2015
    United States
    New York
    But wouldnt ironhax still work?
     
  9. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    732
    499
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    No, Ninty made it so that on ALL firmwares you need to have the latest update of ironfall to launch it.
     
  10. thealgorithm

    thealgorithm GBAtemp Regular

    Member
    182
    51
    Oct 27, 2015
    Another alternative is Cubic Ninja Cartridge (EU, US, JP) (or Eshop Japanese Version) that works (at the moment on all firmwares including the latest)
     
  11. JFizDaWiz

    JFizDaWiz Member

    Newcomer
    48
    10
    Jun 6, 2014
    United States
    Ohio
    when was this because when I modded mine a few weeks ago, pretty sure it still worked (cant remember if I used ironfall or browserhax now)
     
  12. 8BitWonder

    8BitWonder Small Homebrew Dev

    Member
    732
    499
    Jan 23, 2016
    United States
    47 4F 54 20 45 45 4D
    My bad, 3DBrew says it works between 9.5 & 10.3. Were you on one of those firmwares?
     
  13. JFizDaWiz

    JFizDaWiz Member

    Newcomer
    48
    10
    Jun 6, 2014
    United States
    Ohio
    yah 9.9