How to update Luma v8.0

Discussion in '3DS - Homebrew Development and Emulators' started by LeoIeiri, Jun 5, 2017.

  1. LeoIeiri
    OP

    LeoIeiri GBAtemp Regular

    Member
    239
    25
    May 10, 2017
    Tokyo
    I have Sighax and luma v7.1 and the question how to update to latest luma?

    thx in advance
     
  2. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    Download this:

    https://github.com/AuroraWright/Luma3DS/releases/latest

    Then delete the current "boot.firm" in the root of your SD card, and place the new "boot.firm" file from that .zip archive into the root of your SD card.

    Sent from my SM-G360T using Tapatalk
     
  3. itsjch

    itsjch Advanced Member

    Newcomer
    80
    15
    Feb 22, 2016
    Australia
    Sydney
    Alex1234, SquidgyBean and Pyra like this.
  4. obito-kun

    obito-kun Newbie

    Newcomer
    3
    0
    Sep 14, 2015
    United States
    download the lumaupdater 2.1.1 cia and install
     
  5. SquidgyBean

    SquidgyBean GBAtemp Regular

    Member
    134
    18
    Oct 23, 2016
    How do I find out what version B9S I am on?
     
  6. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    Have you updated B9S recently?

    Sent from my SM-G360T using Tapatalk
     
  7. SquidgyBean

    SquidgyBean GBAtemp Regular

    Member
    134
    18
    Oct 23, 2016
    I installed B9S from stock about a week ago
     
  8. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    Ok cool, so you are probably on 1.0 and should update to Luma 8.0 and B9S 1.2.

    Sent from my SM-G360T using Tapatalk
     
  9. SquidgyBean

    SquidgyBean GBAtemp Regular

    Member
    134
    18
    Oct 23, 2016
    Ok thanks i shall go update my B9S :)
     
  10. LeoIeiri
    OP

    LeoIeiri GBAtemp Regular

    Member
    239
    25
    May 10, 2017
    Tokyo
    Thanks :) but luma updater is same think?
     
  11. Pyra

    Pyra GBAtemp Fan

    Member
    306
    154
    May 7, 2017
    United States
    Ohio, USA
    Yes.

    Sent from my SM-G360T using Tapatalk
     
  12. SquidgyBean

    SquidgyBean GBAtemp Regular

    Member
    134
    18
    Oct 23, 2016
    Thanks
     
    Last edited by SquidgyBean, Jun 5, 2017
  13. AshleyCummings

    AshleyCummings Gamer Girl

    Member
    511
    103
    Dec 14, 2011
    United States
    Simmers Nation
    THAT GUIDE IS NOT USEFUL at all ! im a old luma and a old bootstrap users Because of these stupid guides!!!!
    followed to a dang T and then put the sd card back in and held start and just like before NOTHING happenes i really wish they would just make a dang updater like luma did cuase this is getting flipping annoying and will hold many back stupid ..


    1. Reboot holding (Start) during boot to launch the Luma3DS chainloader menu
    THIS DOESNT WORK heck pushing select does but surely cant get to where it wants u to go in step 2
    1. Launch SafeB9SInstaller by pressing (A)
    these guides are annoyingly frustrating ! think im better just staying back before one of these gudes screws up my system
     
    Last edited by AshleyCummings, Aug 21, 2017
  14. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,078
    3,263
    Mar 16, 2012
    United States
    The updating b9s guide will not mess up your system. Calm down. :/ You just need to download Luma v7.1 and copy the boot.firm to the root of your SD card then try to access the chainloader again.
     
    AshleyCummings likes this.
  15. AshleyCummings

    AshleyCummings Gamer Girl

    Member
    511
    103
    Dec 14, 2011
    United States
    Simmers Nation

    THIS IS WHY I HATE THAT GUIDE see not only do I got to try to get this dang thing working on my end I then got to guide a friend who lives very far away through video call do do the same thing if i can't get it right on my end no chance in heck am i gonna put my friend through it -_-
    DOESNT STATE LUMA 7.1
    Also note im am already Luma 7.1 but ill try to redownload that would be nice the guide stated that -_-
    yup my point on why I hate those guides least the one above me knew somethign that guide failed to point out

    What you need
     
    Last edited by AshleyCummings, Aug 21, 2017
  16. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,078
    3,263
    Mar 16, 2012
    United States
    Trust me. I tried getting it added but the owner of the guide denied it, despite the fact that it works. :/ I understand your pain. I know you are already on 7.1 but getting that fresh boot.firm has been proven to work.
     
    AshleyCummings likes this.
  17. AshleyCummings

    AshleyCummings Gamer Girl

    Member
    511
    103
    Dec 14, 2011
    United States
    Simmers Nation
    Thank you and im sure if my friend went on here you would get another thanks that step should be :


    1. Copy boot9strap.firm and boot9strap.firm.sha from the boot9strap .zip to the /boot9strap/ folder on your SD card
    2. Re download Luma v7.1 and copy the boot.firm to the root of your SD card
    3. Reinsert your SD card into your device
    the guide maker seems like a stubborn brat
     
    KunoichiZ likes this.