How to start from scratch?

Discussion in 'Wii - Hacking' started by BenBaril, Aug 19, 2009.

  1. BenBaril
    OP

    BenBaril Member

    Newcomer
    10
    0
    Jul 20, 2009
    Canada
    Hey all,

    I'm able to run backups, and homebrew no problem, but for whatever reason programs like GeekBox or Mplayer cannot access my SD card. I'm thinking somewhere along the lines I made a mistake.

    I didn't make a NAND backup until just recently (after this behavior) so I'm a bit out of luck there.

    How can I go back to the stock Wii, and just start again? (Possibly without losing all of my save games?). This is very important to me, and I appreciate any help.

    Thanks!
    Ben
     
  2. BenBaril
    OP

    BenBaril Member

    Newcomer
    10
    0
    Jul 20, 2009
    Canada
    Interesting update: I just switched SD cards to a 2 GB card from an 8 GB card and it seems to be working well now.
     
  3. Kwartel

    Kwartel The fairest in all the land

    Member
    1,298
    35
    Apr 11, 2009
    Netherlands
    Sigh it hasn't to do with the Wii, but the SD... You can't do anything about it.
     
  4. BenBaril
    OP

    BenBaril Member

    Newcomer
    10
    0
    Jul 20, 2009
    Canada
    Interesting..but that SD card used to work fine. Any ideas what could have made it stop working?

    Also interesting: I can't seem to load preloader? The error is at the top top of my screen and can't read it. Seems something to do with 'bug fixed' all the way on the right.
     
  5. Deviyl

    Deviyl GBAtemp Fan

    Member
    418
    0
    Oct 2, 2008
    United States
    If it used to work fine, what did you do to make it stop working?

    It's very hard to help you with the information provided. But if everything is working on the Wii, and you have gotten a different card to work, I'm going to say it's a problem with the card and not the Wii.
     
  6. BenBaril
    OP

    BenBaril Member

    Newcomer
    10
    0
    Jul 20, 2009
    Canada
    Ok, I guess you are right if it is working.

    One more question: I can't (ever) seem to install Preloader. It gives an error that I cannot read (it is at the top of the screen and for some reason above where my tv ends). I can read the last two words, I think it says 'bug fixed'.

    I followed the instructions to install preloader, but I think the problem is that I already have cIOS 38 rev 14 installed, and so I can't install Preloader? Is this possible, if so how do I downgrade cIOS 38, so I can install Preloader?

    Thanks!
     
  7. Deviyl

    Deviyl GBAtemp Fan

    Member
    418
    0
    Oct 2, 2008
    United States
    Did you patch 36 with trucha? cIOS38 14 would not affect it.