1. Rydian

    OP Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    never heard of that, but from googling it does look like you'll want a pandora to use it's ID key fix.
     
  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
    Member

    Joined:
    Jul 14, 2008
    Messages:
    5,859
    Country:
    Run Keycleaner and unpatch Key 5
     
  3. jaysc

    jaysc Member
    Newcomer

    Joined:
    Aug 9, 2007
    Messages:
    26
    Country:
    Which would mean cfw requiring a pandora battery. [​IMG] Ah well, at least i know what i got to do. Thanks for the help! Delivery will take ages.
     
  4. citricacidx

    citricacidx Newbie
    Newcomer

    Joined:
    Mar 31, 2011
    Messages:
    9
    Country:
    United States
    Haven't been around much recently, so just a quick yes or no if anyone can:

    I have a PSP 3001 09g running 6.35 LCFW Pro B8 i think maybe B7.

    Is there a permahack for the 09g yet? It can't go below 6.30.
     
  5. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing
    Member

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Country:
    http://gbatemp.net/index.php?showtopic=307...p;#entry3863317

    Make sure to heed the warning though.
     
  6. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
    Member

    Joined:
    Jul 14, 2008
    Messages:
    5,859
    Country:
    Are you unable to update to 5.03?
     
  7. jaysc

    jaysc Member
    Newcomer

    Joined:
    Aug 9, 2007
    Messages:
    26
    Country:
    Nope, same Error. Research online tells me that the keys are just screwed up so the psp just doesn't want to update.
     
  8. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
    Member

    Joined:
    Jul 14, 2008
    Messages:
    5,859
    Country:
    They're not screwed up....it's just that the PSP 1000 you have has been downgraded all the way to install CFW the first time so to do that it had to have a patched key 5 to prevent it bricking.
     
  9. Abdn

    Abdn Newbie
    Newcomer

    Joined:
    Sep 13, 2011
    Messages:
    6
    Country:
    Hmm So i used the 6.20 permanent and all things worked out great.

    But then i added two iso games to my memory card.

    X:/PSP/Game/game1.iso

    and

    X:/PSP/Game/ISO/game2.iso but all i can see is corrupted data?

    Cant seem to find anywhere how the filestructure should be..


    Edit*

    Do i need to do anything to the games? Been looking around alot but cant find any info. Either i am blind or just dumb [​IMG]
     
  10. citricacidx

    citricacidx Newbie
    Newcomer

    Joined:
    Mar 31, 2011
    Messages:
    9
    Country:
    United States
    Awesome. Gonna have to keep an eye on that and be sure it doesn't brick people then give it a shot myself
     
  11. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
    Member

    Joined:
    Jul 14, 2008
    Messages:
    5,859
    Country:
    X:\ISO\game1.iso
     
  12. Abdn

    Abdn Newbie
    Newcomer

    Joined:
    Sep 13, 2011
    Messages:
    6
    Country:
    A format of memory card helped [​IMG] tnx though
     
  13. Pyrofyr

    Pyrofyr GBAtemp Maniac
    Member

    Joined:
    Apr 24, 2008
    Messages:
    1,262
    Country:
    United States
    Currently using Prome-4

    Should I really upgrade to 6.20 or just stay where I am? Interested in playing Cladun x2 sometime this week, not sure if it will require it yet.
     
  14. prowler

    prowler Sony
    Member

    Joined:
    Jul 14, 2009
    Messages:
    9,476
    Country:
    Zimbabwe
    Can I upgrade to 6.60 OFW straight from 6.20 PRO Perma or do I need to uninstall something (and if I do, how?)

    I need to do some PS3 > PSP transfers and shit.
     
  15. zygie

    zygie GBAtemp Regular
    Member

    Joined:
    Apr 16, 2009
    Messages:
    180
    Country:
    Somewhere in this thread it's said that you gotta uninstall using the... updater? The perma-patch gets uninstalled with it. Probably restoring the vshorig.prx thing to the one before the perma-patch replacement.
     
  16. Sorlin

    Sorlin Advanced Member
    Newcomer

    Joined:
    Jun 9, 2011
    Messages:
    60
    Country:
    United States
    I successfully downgraded to 6.20 OFW, but I've encountered a problem with the Pro Updater: it's not loading. I have a PSP Slim with 02g motherboard so it should be working. Why isn't it?
     
  17. chaosdarkneo

    chaosdarkneo GBAtemp Advanced Fan
    Member

    Joined:
    Sep 13, 2009
    Messages:
    530
    Country:
    United States
    Reformat your memory card and make sure the file is in the right location. (x:/PSP/GAME/PROUPDATE)

    If it still doesn't work, try redownloading. It might be a corrupted download. (Has happened a bit lately for no reason o.O)
     
  18. Rydian

    OP Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    Rename your SEPLUGINS folder to something different to make sure you have no active plugins.
     
  19. Omega_2

    Omega_2 GBAtemp Advanced Fan
    Member

    Joined:
    Mar 14, 2009
    Messages:
    677
    Country:
    United States
    I guess that's why the MAC Address shows up as [Model:02g]?
     
  20. Rydian

    OP Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    That could be done via a plugin (and used to be), but it's an inherent and default feature of PRO now, and one way to tell if you're in hacked mode or not (the other way is to press Select).
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Softmod, (Hack),