How to go installing B9S on 11.7.0 with oot3dhax.

Discussion in '3DS - Flashcards & Custom Firmwares' started by HeroMines, Oct 3, 2018.

  1. HeroMines
    OP

    HeroMines Advanced Member

    Newcomer
    2
    May 12, 2017
    United States
    I'm installing B9S for a friend on his N3DS. His version is 11.7.040U which just so happens to be compatible with oot3dhax, which is the only access I actually have. So I use oot3dhax to access the HB launcher and I'm having a problem with SafeB9SInstaller, as it boots me back to the HB Launcher. What should and could I do?
     
  2. KleinesSinchen

    KleinesSinchen The backup reminder

    Member
    6
    Mar 28, 2018
    Germany
    CrispyYoshi and TurdPooCharger like this.
  3. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    TECHNICALLY, having OoT3DHax as an entrypoint, you could do Frogminer with that, but being that b9stool now only supports 11.8, the best thing to do is to update.

    As KleinesSinchen said, update to 11.8, and follow the frogminer guide. Although I'm 90% sure you don't need to follow the Steelminer guide as you can use OoT3DHax to access the homebrew launcher. You still need to get your movable.sed mined tho
     
    KleinesSinchen likes this.
Loading...