How to get cemu to use my dedicated gpu?

Discussion in 'Wii U - Emulation & CEMU' started by snails1221, Jan 12, 2017.

  1. snails1221
    OP

    snails1221 Advanced Member

    Newcomer
    50
    7
    Sep 10, 2015
    United States
    somewhere
    When I launch cemu It uses my integrated gpu rather than my dedicated gpu. How would I get it to use my dedicated gpu rather than my intergraded one?
     
  2. IIYAMA

    IIYAMA Advanced Member

    Newcomer
    68
    24
    May 1, 2016
    Tokyo
    Nvidia GPU : Nvidia Control Panel -> Manage 3D Setting -> Program Settings -> Add "Cemu" -> High Performance Nvidia Processor -> Prefer Maximum Performance (Default Setting = Optimal Performance)
    AMD GPU : AMD Control Center (a.k.a AMD Crimson) and do the same
     
  3. snails1221
    OP

    snails1221 Advanced Member

    Newcomer
    50
    7
    Sep 10, 2015
    United States
    somewhere
    Worked thanks!