1. Joshwraith

    OP Joshwraith GBAtemp Fan
    Member

    Joined:
    Jun 4, 2009
    Messages:
    319
    Country:
    Mexico
    I have a N3ds which I want to downgrade to 9.2 but currently there no emunand beyond 9.5, How can I firmware spoof or bypass the required fw to games that need 9.9 and above. (example yo-kai watch digital version needs 9.9).?

    Right now I´m stuck on 10.3 because I do not want to lose the opportunity to play that game.
     
  2. YyAoMmIi

    YyAoMmIi GBAtemp Advanced Fan
    Member

    Joined:
    Oct 26, 2015
    Messages:
    688
    Country:
    United States
    That iso site has crypto fixed version where it can run on 9.5
     
    Deleted User likes this.
  3. Joshwraith

    OP Joshwraith GBAtemp Fan
    Member

    Joined:
    Jun 4, 2009
    Messages:
    319
    Country:
    Mexico
    Ok, but that will fix digital game and what about Physical games that you own already ?
     
  4. shaneod

    shaneod GBAtemp Fan
    Member

    Joined:
    Mar 3, 2011
    Messages:
    348
    Country:
    Yeah, the whole point is that it fixes digital games (cia's). Physical games you own already? Use HANS to boot it up. That should work fine.
     
  5. Joshwraith

    OP Joshwraith GBAtemp Fan
    Member

    Joined:
    Jun 4, 2009
    Messages:
    319
    Country:
    Mexico
    And one more thing, Can I crypto fix over my own digital games? or do I need a new version with the patch already applied.?
     
    Last edited by Joshwraith, Jan 10, 2016
  6. YyAoMmIi

    YyAoMmIi GBAtemp Advanced Fan
    Member

    Joined:
    Oct 26, 2015
    Messages:
    688
    Country:
    United States
    You need new version.
    If you are worried about save files, use svdt or SaveDataFiler
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - spoof, games,