how to create .cia from wii u usb helper downloads for 3ds?

Discussion in 'Wii U - Hacking & Backup Loaders' started by naddel81, Aug 2, 2017.

  1. naddel81
    OP

    naddel81 GBAtemp Advanced Maniac

    Member
    1,507
    186
    Dec 14, 2009
    United States
    hi @ all,

    I just downloaded the 3ds smash bros update (470 MB) using wii u usb helper and there is no .cia to install on the 3ds. how can I create this? or how can I install the update manually?

    best wishes.
     
  2. river58

    river58 Member

    Newcomer
    18
    1
    Mar 31, 2012
    United States
    You need to check pack .cia in download manager
     
    naddel81 likes this.
  3. Hikari06

    Hikari06 GBAtemp Advanced Fan

    Member
    937
    667
    Nov 20, 2012
    France
    The cia is created automatically when clicking "Copy to SD".
    You can also pack it manually by right clicking the title.
     
    naddel81 likes this.
  4. naddel81
    OP

    naddel81 GBAtemp Advanced Maniac

    Member
    1,507
    186
    Dec 14, 2009
    United States
    great, thank you so much. and do I need to unlock the DLC somehow by adding a special title.tik or something or is it just fine after downloading and installing?
     
  5. Hikari06

    Hikari06 GBAtemp Advanced Fan

    Member
    937
    667
    Nov 20, 2012
    France
    No the DLC is automatically fakesigned and unlocked.
     
    naddel81 likes this.
  6. naddel81
    OP

    naddel81 GBAtemp Advanced Maniac

    Member
    1,507
    186
    Dec 14, 2009
    United States
    great. last question:

    install order is Update first and DLC afterwards, right?
     
  7. naddel81
    OP

    naddel81 GBAtemp Advanced Maniac

    Member
    1,507
    186
    Dec 14, 2009
    United States
    seems like USB helper still had the old update. unfortunately it does not show the version correctly. it shows v330x instead of 1.1.7 when downloading.
     
  8. Hikari06

    Hikari06 GBAtemp Advanced Fan

    Member
    937
    667
    Nov 20, 2012
    France
    Ah yes, indeed, it looks like the update wasn't pushed to the database.
    Try restarting the app it should show the correct version now.
    Sorry for the inconvenience.