Hacking How do I access the eshop?

DarkFlare69

Well-Known Member
OP
Member
Joined
Dec 8, 2014
Messages
5,145
Trophies
2
Location
Ohio
XP
4,615
Country
United States
My 3DS is on 4.3, and I need to access the eshop. I have a 9.2.0 nand.bin copy. I hear that 9.5 sucks for Nintendo, so can I upgrade and then safely get down again?
 

RodrigoDavy

Well-Known Member
Member
Joined
Feb 9, 2011
Messages
1,453
Trophies
0
XP
859
Country
Brazil
Can i use go.gateway emuNAND to get 9.5? And my 4.3 sysnand will still be there after I turn off my 3ds?

Yes, you can. But you have to be careful to make sure you're upgrade the emunand not sysnand. There's a manual explaing how to upgrade the emunand in Gateway's site

EDIT: Forgot to ask, do you have the Gateway flashcard?
 

DarkFlare69

Well-Known Member
OP
Member
Joined
Dec 8, 2014
Messages
5,145
Trophies
2
Location
Ohio
XP
4,615
Country
United States
Yes, you can. But you have to be careful to make sure you're upgrade the emunand not sysnand. There's a manual explaing how to upgrade the emunand in Gateway's site

EDIT: Forgot to ask, do you have the Gateway flashcard?
No flashcart, but I can access CFW. And go.gateway exploit
 

RodrigoDavy

Well-Known Member
Member
Joined
Feb 9, 2011
Messages
1,453
Trophies
0
XP
859
Country
Brazil
No flashcart, but I can access CFW. And go.gateway exploit

Here's what you need to do. 9.x emunand doesn't work using Gateway's launcher without the flashcard, you must use the MT-card launcher.dat. But you need the DS profile exploit to run the MT-card launcher.
So you need to install the DS profile exploit through a DS flashcart. If you don't a DS flashcart there's another way using the web browser described in this thread http://gbatemp.net/threads/beta-spider-ds-profile-roploader-4-x-only.380725/

After you have the DS profile exploit, use the MT-card launcher and create a new emunand, because gateway's emunand won't work. After that upgrade emunand to 9.5
 
  • Like
Reactions: DarkFlare69

DarkFlare69

Well-Known Member
OP
Member
Joined
Dec 8, 2014
Messages
5,145
Trophies
2
Location
Ohio
XP
4,615
Country
United States
Here's what you need to do. 9.x emunand doesn't work using Gateway's launcher without the flashcard, you must use the MT-card launcher.dat. But you need the DS profile exploit to run the MT-card launcher.
So you need to install the DS profile exploit through a DS flashcart. If you don't a DS flashcart there's another way using the web browser described in this thread http://gbatemp.net/threads/beta-spider-ds-profile-roploader-4-x-only.380725/

After you have the DS profile exploit, use the MT-card launcher and create a new emunand, because gateway's emunand won't work. After that upgrade emunand to 9.5
Okay, I already have DS Profile exploit and MT-Card Launcher.dat.

Thanks for the help, I'll do this tomorrow. And will the eshop games work on my sysNAND, or do I have to boot into emuNAND each time to access the games?

Btw, jw, why doesn't Gateway's work? I thought Gateway was superior to everything. (Says everyone)
 

RodrigoDavy

Well-Known Member
Member
Joined
Feb 9, 2011
Messages
1,453
Trophies
0
XP
859
Country
Brazil
Okay, I already have DS Profile exploit and MT-Card Launcher.dat.

Thanks for the help, I'll do this tomorrow. And will the eshop games work on my sysNAND, or do I have to boot into emuNAND each time to access the games?

AFAIK, the eshop games you download will only work in emunand.

Btw, jw, why doesn't Gateway's work? I thought Gateway was superior to everything. (Says everyone)
They restriced access to emunand in the lastest firmwares to people who own a Gateway flashcart to try to force people who want to use emunand to buy the card
 

Anfroid

Well-Known Member
Member
Joined
Sep 30, 2011
Messages
526
Trophies
0
XP
1,784
Country
United States
I wouldn't listen to him, MT-Card doesn't support the latest firmware(9.5). If you tried to update using it's launcher, you'll most likely just get a black screen.
Your best and only option is to get a Gateway and use that Emunand to update. or update your sysnand but I highly doubt you want to do that.
 
  • Like
Reactions: RodrigoDavy

RodrigoDavy

Well-Known Member
Member
Joined
Feb 9, 2011
Messages
1,453
Trophies
0
XP
859
Country
Brazil
I wouldn't listen to him, MT-Card doesn't support the latest firmware(9.5). If you tried to update using it's launcher, you'll most likely just get a black screen.
Your best and only option is to get a Gateway and use that Emunand to update. or update your sysnand but I highly doubt you want to do that.

I was actually in doubt myself about that, forgot to mention that. But, hey, there is no harm trying. OP, let us know the result if you do try.

I am guessing it might work because I remember 9.5 emunand did work without an update in Gateway, but it broke multirom and that's why they released an update
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/0PLynroGlRs?feature=share