Hacking How can i update my old version console ?Help,pliz !

wbsddgg

Well-Known Member
OP
Newcomer
Joined
Dec 31, 2014
Messages
63
Trophies
0
Age
33
Location
蓝星
XP
51
Country
China
2015.2.24
now i confuse that my console's (not the new3) system version is 4.1J (eligible,suits the condition of using a GW card),
well, which firmwares should i download ? the former 2.5 or the latest 3.04 version ?

could you give some advice?
-------------------------------------------------------------------------
2.15.2.22
Well i have a 3.0.0.6J version console, now i want to change it into a syetem 4.5+ version

beside buy a card "Louis haunted house2" or "MonsterHunter 3G(J) "

is there other way to update my console ?

I thank you, friends !
=====================================================================
Ps : i also have a New3ds 9.20J version. Does this could offer some help ?

I hold a GW card btw.
 

migles

All my gbatemp friends are now mods, except for me
Member
Joined
Sep 19, 2013
Messages
8,034
Trophies
0
Location
Earth-chan
XP
5,234
Country
China
Well i have a 3.0.0.6J version console, now i want to change it into a syetem 4.5+ version

beside buy a card "Louis haunted house2" or "MonsterHunter 3G(J) "

is there other way to update my console ?

no. you can only update by using a game card.. ask a friend to borrow you or rent it, or buy the games from ebay (or similar, just buy a used one and sell it again)
 
  • Like
Reactions: wbsddgg

StriderVM

Well-Known Member
Member
Joined
Jan 16, 2015
Messages
432
Trophies
0
Age
39
XP
357
Country
Sorry, no solution except get a legit cart. Get it from Ebay or another auction site. I'm sure you can find 4.2 to 4.5 firmware games in the $10 range or maybe even lower.

You can even actually get 9.2 and lower carts and then just downgrade using Gateway.
 
  • Like
Reactions: wbsddgg

wbsddgg

Well-Known Member
OP
Newcomer
Joined
Dec 31, 2014
Messages
63
Trophies
0
Age
33
Location
蓝星
XP
51
Country
China
Sorry, no solution except get a legit cart. Get it from Ebay or another auction site. I'm sure you can find 4.2 to 4.5 firmware games in the $10 range or maybe even lower.

You can even actually get 9.2 and lower carts and then just downgrade using Gateway.

$10 is a good price, thank you !
 

Myria

Well-Known Member
Member
Joined
Jul 24, 2014
Messages
455
Trophies
0
Age
41
XP
813
Country
United States
Ps : i also have a New3ds 9.20J version. Does this could offer some help ?

I hold a GW card btw.
There is currently nothing that can be done with a hackable New 3DS, yet. We are all waiting on Gateway to release something. Just hold onto your system and don't update past 9.2.0.
 
  • Like
Reactions: wbsddgg

wbsddgg

Well-Known Member
OP
Newcomer
Joined
Dec 31, 2014
Messages
63
Trophies
0
Age
33
Location
蓝星
XP
51
Country
China
There is currently nothing that can be done with a hackable New 3DS, yet. We are all waiting on Gateway to release something. Just hold onto your system and don't update past 9.2.0.

paid attention, thanks for your advice and i"ll keep it.

now i confuse that my console's (not the new3) system version is 4.1J (eligible,suits the condition of using a GW card),
well, which firmwares should i download ? the former 2.5 or the latest 3.04 version ?

could you give some advice?
 

Myria

Well-Known Member
Member
Joined
Jul 24, 2014
Messages
455
Trophies
0
Age
41
XP
813
Country
United States
paid attention, thanks for your advice and i"ll keep it.

now i confuse that my console's (not the new3) system version is 4.1J (eligible,suits the condition of using a GW card),
well, which firmwares should i download ? the former 2.5 or the latest 3.04 version ?

could you give some advice?

Use Gateway 3.0.4, because it supports system version 4.1.0-xJ and supports emulating 9.5.0. Be very careful and follow instructions when installing and updating EmuNAND, though!!!
 
  • Like
Reactions: wbsddgg

wbsddgg

Well-Known Member
OP
Newcomer
Joined
Dec 31, 2014
Messages
63
Trophies
0
Age
33
Location
蓝星
XP
51
Country
China
Use Gateway 3.0.4, because it supports system version 4.1.0-xJ and supports emulating 9.5.0. Be very careful and follow instructions when installing and updating EmuNAND, though!!!
read this reply word for word. i wont involve in 9.5 update issue, thank you indeedXD
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: So Tampa is going to get fucked