HOTD Overkill, Links Crossbow Training black screens

Discussion in 'Wii - Hardware, Devices and Utilities' started by agentgamma, May 30, 2011.

  1. agentgamma
    OP

    Member agentgamma I dont know what to put here

    Joined:
    Oct 5, 2007
    Messages:
    876
    Location:
    Sydney, Australia
    Country:
    Antarctica
    Whenever I try to launch House of the Dead Overkill, or Links Crossbow Training (from retail discs), they just show a black screen when you attempt to play the game.
    System Menu version is 4.1E

    Does anyone have any idea how to fix this?
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Well both use old IOS's, and you get a blue screen when a game's IOS is out of date, but just in case, try installing the latest versions of IOS33 and IOS21 with Multi-Mod Manager. Don't mess with any other IOS's.
     
  3. agentgamma
    OP

    Member agentgamma I dont know what to put here

    Joined:
    Oct 5, 2007
    Messages:
    876
    Location:
    Sydney, Australia
    Country:
    Antarctica
    Tried it, however it still doesn't work
     
  4. agentgamma
    OP

    Member agentgamma I dont know what to put here

    Joined:
    Oct 5, 2007
    Messages:
    876
    Location:
    Sydney, Australia
    Country:
    Antarctica
    Just set the video signal to 50hz rather than 60hz
    Now Crossbow Training is working perfectly.
    HOTD is still not working though.
     
  5. Langin

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    *SNIP*
     
  6. luminalace

    Member luminalace GBAtemp Fan

    Joined:
    Jul 2, 2010
    Messages:
    462
    Country:
    Australia
    I'm guessing your Wii is PAL and so are the games? Is your Wii chipped, softmodded or virgin?
     

Share This Page