Homebrew

Discussion in '3DS - Homebrew Development and Emulators' started by Zakoda8, May 25, 2016.

  1. Zakoda8
    OP

    Zakoda8 Advanced Member

    Newcomer
    50
    6
    Dec 2, 2015
    Netherlands
    Hi,

    I wanted to install a homebrew on my 3ds but i cant find a homebrew with software ver 11.0.0-33E
    Does somebody know there is already a homebrew for this version

    Greetings,
    Bas
     
  2. hudhair

    hudhair GBAtemp Advanced Fan

    Member
    633
    76
    Apr 23, 2013
    United States
    You can still use homebew with ninjhax. However, if you want to downgrade, it's too late unless you have a nand backup and a hardmod.
     
  3. Zakoda8
    OP

    Zakoda8 Advanced Member

    Newcomer
    50
    6
    Dec 2, 2015
    Netherlands
    and i can play emulators with ninjhax?
     
  4. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,649
    4,283
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.3-1-zen
    You're right fucked at the moment.

    ye
     
  5. Platinum2183

    Platinum2183 GBAtemp Regular

    Member
    102
    12
    Feb 6, 2016
    you can but they're not great. I recommend a hardmod downgrade for emuNAND access
     
  6. Zakoda8
    OP

    Zakoda8 Advanced Member

    Newcomer
    50
    6
    Dec 2, 2015
    Netherlands
    or should i wait when the homebrew launcher works at ver 11
     
  7. espen

    espen Advanced Member

    Newcomer
    56
    15
    Aug 30, 2009
    Norway
    Bergen
    in 11.0 things got a bit more difficult. You can still access homebrew, but you can't downgrade, and thus can't install A9LH, nor any form of CFW (assuming you don't have a nand backup, nor a hardmod). You will have to use Ninjhax or OOT hax to do anything. OOThax will require some additional work though, to get the hacked save into the game.
     
  8. hudhair

    hudhair GBAtemp Advanced Fan

    Member
    633
    76
    Apr 23, 2013
    United States
    Yes but they will be slow.
     
  9. Platinum2183

    Platinum2183 GBAtemp Regular

    Member
    102
    12
    Feb 6, 2016
    I would request for a hardmod to be done for a fairly cheap price, get frankenfirmware to 10.7 then downgrade to 9.2 and install an emunand or a9lh depending on what you'd prefer.
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,866
    5,018
    Mar 17, 2010
    Norway
    Alola
    On 11.0 Ninjhax requires a second 3DS to install (powersaves/savedongle with a premade save file will work too), because 11.0 blocks CN from getting access to the http service, so it fails to download the payload. So the only entry point (for now) that won't require extra hardware is smashhax, and that's n3DS only.
     
    espen likes this.
  11. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,450
    1,216
    Apr 28, 2016
    United States
    World of ruin
    Try searching the forums before you post. There are almost literally 100 other threads about this same exact thing.
     
  12. espen

    espen Advanced Member

    Newcomer
    56
    15
    Aug 30, 2009
    Norway
    Bergen
    ahh, right I totally forgot about the http:c patch... yea, that's a problem...