Homebrew Problem

Discussion in '3DS - Homebrew Development and Emulators' started by TheGeneralFilms, May 27, 2016.

  1. TheGeneralFilms
    OP

    TheGeneralFilms Advanced Member

    Newcomer
    1
    Jul 23, 2015
    Canada
    My Computer
    Ok, I have a problem. I did all of the instructions found here twice, and when I get to the browser and go to the site, it says that the browser version is not recognized. Is there something I'm doing wrong?

    I have an old 3DS XL running version 10.6.0-31U.

    If anyone has a solution, please share.
     
  2. swabbo

    swabbo Wot u doin readin dis m8?

    Member
    5
    Mar 9, 2011
    East Yorkshire/ A Bin
    Do you even read

    Basically you're screwed if you don't have Cubic Ninja, Ocarina of Time or Pokemon: Super Mystery Dungeon

    [​IMG]
     
    Last edited by swabbo, May 27, 2016
  3. chaojimbo

    chaojimbo Advanced Member

    Newcomer
    1
    Aug 25, 2015
    United States
    California
    Yeah, as swabbo mentioned, you'll need to find another exploit, either cubic ninja as a primary or find someone else that is homebrewed that can install a secondary exploit on one of the games listed above.
     
    naivegirl2411 likes this.
  4. Giodude

    Giodude GBAtemp's official rock

    Member
    9
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    May 17, 2015
    United States
    New York
    I answers this question already, and he was so impatient he made another thread
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice