1. Snesy

    OP Snesy Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    United Kingdom
    Hi all,

    I’m having trouble with my Homebrew launcher, I’m able to load the launcher up, browse through the apps but once I select an app and get the prompt to load or cancel the touchscreen becomes unresponsive. I can still move between the Homebrew launcher pages in the background using the control sticks behind the prompt that appeared but am unable to select anything! Pressing the home button still returns me to the MiiMaker screen and I can load HB back up fine through web browser or going back into MiiMaker but the same problem is still there. I’ve tried different sd cards, new & older version of HBL (downloaded off different site) factory reset the wii u but still have the same problem? Any ideas? Running version 5.5.3 but was still having the same problem on 5.5.2
     
  2. Essasetic

    Essasetic General Spectator
    Member

    Joined:
    Jun 16, 2018
    Messages:
    1,573
    Country:
    United Kingdom
    You tried reinstalling the apps? The problem could be your apps are corrupted.
     
  3. Snesy

    OP Snesy Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    United Kingdom
    Yeah I’ve tried that, I’ve recoded a video of what it’s doing

    Can’t seam to find this problem happening anywhere else.
     
  4. salmon01

    salmon01 Advanced Member
    Newcomer

    Joined:
    Sep 15, 2017
    Messages:
    57
    Country:
    United States
    Try reformatting your SD card to FAT32 with MBR using guiformat. Then redownload all SD files using this link: https://jorgev259.github.io/wiiusetup/
     
  5. Snesy

    OP Snesy Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    United Kingdom
    Just tried that buddy, still exactly the same, it used to work fine then all of a sudden it stopped, dunno what else to try.
     
  6. Essasetic

    Essasetic General Spectator
    Member

    Joined:
    Jun 16, 2018
    Messages:
    1,573
    Country:
    United Kingdom
    What do you think you did for it to stop working? Also have you tried using Haxchi before launching the homebrew menu?

    — Posts automatically merged - Please don't double post! —

    (because you can access it from the system menu)
     
  7. Snesy

    OP Snesy Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    United Kingdom
    I used to use Loadiine before the surprise 5.5.2 update came along then I didn’t really used the Wii u for a few months until it was a bit more stable again so I’ve never installed haxchi before and thought now was a good time as any to go down the hatchi root..
    Even If I try to use Loadiine I still get the same response from the hbl
     
  8. Zyvyn

    Zyvyn GBAtemp Addict
    Member

    Joined:
    Aug 9, 2017
    Messages:
    2,048
    Country:
    United States
    does it crash with all homebrew apps then maybe try redownloading Hombrew launcher and also try clearing cache and cookies from the browser
     
  9. Snesy

    OP Snesy Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    United Kingdom
    No the Homebrew launcher still works that’s the thing it doesn’t crash or freeze it just doesn’t let me select “load” on any app and I can still use the home button to back out of it to the MiiMaker and reload it again too. I’ve tried re downloading different versions of hbl from different sites and mirrors, cleared the cache and even done a factory reset of the Wii u twice! still with the same result.
     
  10. Essasetic

    Essasetic General Spectator
    Member

    Joined:
    Jun 16, 2018
    Messages:
    1,573
    Country:
    United Kingdom
    Do you have a Nintendo DS game?
     
  11. Snesy

    OP Snesy Newbie
    Newcomer

    Joined:
    Sep 12, 2018
    Messages:
    6
    Country:
    United Kingdom
    Yeah I’ve got brain training that’s why I was hoping to use hatchi
     
  12. Essasetic

    Essasetic General Spectator
    Member

    Joined:
    Jun 16, 2018
    Messages:
    1,573
    Country:
    United Kingdom
    Ah. What URL are you trying to use?
     
  13. damage9

    damage9 Member
    Newcomer

    Joined:
    Oct 16, 2015
    Messages:
    20
    Country:
    Brazil
    I got the same problem here. The issue IS THE TOUCH SCREEN. With my old gamepad everything works fine, but with a particular gamepad, this problem happens. The touch screen works everywhere, but not on the HBL "load" and "cancel" options. I'll make some other tests to figure out what is the problem. By the way, does someone here solved this issue?

    — Posts automatically merged - Please don't double post! —

    Man, the problem IS your gamepad. Did you replaced the original touch screen? Mine got the same problem, and I"ll disassemble my pad to see if there is some dust on the screen making it not work properly. By the way, did you figured out what was wrong?
     
  14. aehy

    aehy Newbie
    Newcomer

    Joined:
    Jul 6, 2021
    Messages:
    1
    Country:
    Australia
    I'm having the same problem as well, but you two are the only people I can find on the internet with the same problem.
    Please help me find a solution.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - unresponsive, launching, Homebrew