Homebrew Homebrew Launcher not working

reymas101

Professional GBAtemp Noob
OP
Member
Joined
Nov 4, 2015
Messages
274
Trophies
0
Age
19
Location
New York
XP
596
Country
United States
I just downloaded the homebrew appstore and updated my launcher from 1.3 to 1.4 but when I try to launch it I get a black screen that says one of the two things: ".ELF not found" or "FSopenfile failed" what am I doing wrong? (I'm on 5.5.1U and don't have CFW installed)
 

lebrawurschd

Well-Known Member
Member
Joined
Jan 1, 2016
Messages
266
Trophies
0
Age
34
XP
283
Country
Gambia, The
yes 1.4 is even more unstable than 1.3 you should be able to boot rps using the 1.3 exploit since it still boots the 1.4 homebrew launcher on youre sd


=> About Homebrew Launcher 1.4 : Following some feedbacks we've received during this week-end, it seems that some people are encountering white screens issues trying to run the payload. For many of them, this was fixed by resetting browser's cookies on their WiiU, so if you encounter the same problem, try this solution first. On the other hand and even with a cleaned browser, the problem is still there for few users. While we take a look at this problem, we invite impacted people to run HBL 1.3 instead of 1.4 for the time being, as the bootrate is way better on it.
We apologize for the unconveniance caused.

from loaddiine.ovh xD

you also could just get haxchi worth the 7 bucks no crashes anymore
 

reymas101

Professional GBAtemp Noob
OP
Member
Joined
Nov 4, 2015
Messages
274
Trophies
0
Age
19
Location
New York
XP
596
Country
United States
yes 1.4 is even more unstable than 1.3 you should be able to boot rps using the 1.3 exploit since it still boots the 1.4 homebrew launcher on youre sd


=> About Homebrew Launcher 1.4 : Following some feedbacks we've received during this week-end, it seems that some people are encountering white screens issues trying to run the payload. For many of them, this was fixed by resetting browser's cookies on their WiiU, so if you encounter the same problem, try this solution first. On the other hand and even with a cleaned browser, the problem is still there for few users. While we take a look at this problem, we invite impacted people to run HBL 1.3 instead of 1.4 for the time being, as the bootrate is way better on it.
We apologize for the unconveniance caused.

from loaddiine.ovh xD

you also could just get haxchi worth the 7 bucks no crashes anymore
Alright. Thanks! What's the "1.3 exploit"?
 

lebrawurschd

Well-Known Member
Member
Joined
Jan 1, 2016
Messages
266
Trophies
0
Age
34
XP
283
Country
Gambia, The
go to loadiine ovh and select homebrew launcher 1.3 it still can crash but its more stable than 1.4 it dosent matter for you it still loads youre 1.4 elf
 

lebrawurschd

Well-Known Member
Member
Joined
Jan 1, 2016
Messages
266
Trophies
0
Age
34
XP
283
Country
Gambia, The
it will be able to boot rpx files its just the web based exploit that loads youre homebrew launcher on sd wich is able to run rpx files
 

reymas101

Professional GBAtemp Noob
OP
Member
Joined
Nov 4, 2015
Messages
274
Trophies
0
Age
19
Location
New York
XP
596
Country
United States
I downloaded a (retroarch) emulator for my Wii U which contains an rpx file but the Homebrew launcher doesn't read it
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    The Real Jdbye @ The Real Jdbye: @Julie_Pilgrim and they don't wear out, so you never need to replace them, they don't take up...