Homebrew Launcher help

Discussion in 'Wii U - Hacking & Backup Loaders' started by zer01717, Oct 24, 2016.

  1. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    Hi, I'm trying to get the homebrew launcher to work, but I keep getting error code 112-1006. My Wii-U is US on 5.5.1 and my SD card is a FAT32 kingston 16GB. I placed the files properly on the SD card, but I'm having no luck. Am I missing anything? Thanks in advance.
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    What website are you using to boot exploit? Or are you self hosting
     
  3. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    followed a guide on some site. Think it was wiiu.insanenutter.com. Do I have to self host?
     
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    You should just use loadiine.ovh
    Bookmark on wii u exit browser then relaunch and open that page then click submit
     
  5. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    AHA! It worked. . . well, kind of. After selecting my version I got a black page that sait "FSGetMountSource failed". I'm using a microSD card formatted to FAT32 with the latest release of the homebrew launcher from git.
     
  6. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    Do you have your gamepad on if not turn it on. Second have you tried a different sd card?
     
  7. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    I do, and I do. The card is brand new though. RUH ROH :(


    *edit Thank you for all the help so far. Also, when formatting does setting the kilobytes matter? It was previously at 32 kilobytes.
     
    Last edited by zer01717, Oct 24, 2016
  8. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,519
    1,978
    Aug 19, 2015
    United Kingdom
    Clydebank
    Every now and then I get the FSGetMountSource failed error to fix this I simply blow into the SD card slot on the wiiu and it works again. This can happen if any dirt or dust gets into the wiiu not saying this will fix your problem but it ain't going to hurt you to try.
     
  9. zer01717
    OP

    zer01717 Advanced Member

    Newcomer
    93
    3
    Apr 14, 2006
    Canada
    Reformatted my SD and blew into the SD card slot. It worked! Thanks guys :)
     
    Marko76 likes this.