1. EmulatorLover

    OP EmulatorLover 3ds master race
    Member

    Joined:
    Apr 26, 2015
    Messages:
    973
    Country:
    United States
    before 11.3 I was able to use the homebrew launcher cia before the 11.3 update now after it I cant use it anymore its keep giving me an error has occurred I updated my payloads too by the way I'm on a n3ds
     
  2. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,093
    Country:
    United States
    You tried holding x while booting the cia?
     
  3. EmulatorLover

    OP EmulatorLover 3ds master race
    Member

    Joined:
    Apr 26, 2015
    Messages:
    973
    Country:
    United States
    no I'll try

    — Posts automatically merged - Please don't double post! —

    I fixed i by updating my luma to the latest nightly build

    — Posts automatically merged - Please don't double post! —

    thanks anyways!
     
    Giodude likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Homebrew, launcher, working