Homebrew Launcher Ceased Loading [Luma3DS]

Discussion in '3DS - Homebrew Development and Emulators' started by Sasori, May 28, 2016.

Thread Status:
Not open for further replies.
  1. Sasori
    OP

    Sasori GBAtemp Advanced Maniac

    Member
    1,545
    932
    Jan 28, 2015
    United States
    Yesterday I updated my 3DS to 11.0 after updating to Luma 5.5 and was going into the HBL(installed as a CIA) fine. However now I can't seem to access it. Is there a way I can fix this?

    Quite odd that it took a day before it appeared. The system is indeed on wifi

    Error
     
  2. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    It's a error when there isn't a payload for what fw you updated too
     
  3. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    On the root of your SD card, you should have a file called hblauncherloader_otherapp_payload_XXX-10-7-0-32-USA.bin (or whatever version number you were on before getting to 11.0). Just replace the old version number with 11-0-0-33, so you'll have hblauncherloader_otherapp_payload_XXX-11-0-0-33-USA.bin.

    P.S.: XXX is your console, OLD for O3DS/2DS, NEW for N3DS, don't change that of course.
     
    Sasori likes this.
  4. Sasori
    OP

    Sasori GBAtemp Advanced Maniac

    Member
    1,545
    932
    Jan 28, 2015
    United States
    Shouldn't it still be able to download it still? Or is that the whole issue the payload wasn't updating?

    Not a big deal either way I only used it for FTP

    — Posts automatically merged - Please don't double post! —

    Good stuff that worked perfectly. Thank you. Ill report the thread to be locked now :)
     
    Kyojin likes this.
Thread Status:
Not open for further replies.