Homebrew for version 7.2.0-12u

Discussion in '3DS - Homebrew Development and Emulators' started by Jahhhhhh, Nov 6, 2015.

  1. Jahhhhhh
    OP

    Jahhhhhh GBAtemp Regular

    Member
    114
    11
    Nov 5, 2015
    I just bought another 2ds, and it is on 7.2.0-12u , is it possible to get homebrew WITHOUT using any exploit game (Cubic Ninja/OoT3D) ? :D thanks!
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,868
    5,018
    Mar 17, 2010
    Norway
    Alola
    Yes.
    Browserhax won't work on that FW, but you can run rxTools in Pasta Mode through the browser then use sysupdater to update your 2DS to 9.0/9.2. Then you can use browserhax/menuhax as well as cold boot CFW.
     
  3. Jahhhhhh
    OP

    Jahhhhhh GBAtemp Regular

    Member
    114
    11
    Nov 5, 2015
    I think running rxtools is complicated. Maybe I should just update it? then wait for future hacks? what do you think :D
     
  4. Author

    Author ****NEWS**FLASH**** 1 /̵͇̿̿/'̿-̅-̅-̅''

    Member
    458
    419
    Aug 30, 2014
    GBAtemp
    Do not update it if you are interested in having a way of running backups from "That one ISO Site".
     
    DesuIsSparta likes this.
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,868
    5,018
    Mar 17, 2010
    Norway
    Alola
    Ammako likes this.
  6. Jahhhhhh
    OP

    Jahhhhhh GBAtemp Regular

    Member
    114
    11
    Nov 5, 2015
    if ever the 2ds gets bricked upon installing the rxtools is there way a to fix it? :o sry I have so much questions :o
     
  7. TLOZmaster

    TLOZmaster GBAtemp Regular

    Member
    255
    77
    Feb 21, 2015
    United States
    Hyrule
    Not really unless you backup your NAND. And then you have to hard mod it for it to work again.
     
    Ammako likes this.
  8. Jahhhhhh
    OP

    Jahhhhhh GBAtemp Regular

    Member
    114
    11
    Nov 5, 2015
    thank you for the answers guys, apparently my sister updated the 2ds to play Pokemon. Good thing I have another one with homebrew. :v
     
    TLOZmaster likes this.
  9. darklordrs

    darklordrs GBAtemp Advanced Fan

    Member
    785
    209
    Aug 16, 2015
    United States
    there are a couple people I can think of off the top of my head who'd murder someone for updating a <=9.2 3DS lmao

    i am in great pain