Homebrew Channel

Discussion in 'Wii - Hacking' started by Evilbaz, Feb 28, 2011.

  1. Evilbaz
    OP

    Evilbaz Member

    Newcomer
    45
    0
    Sep 6, 2010
    Hi all, my HBC channel has suddenly stopped working. When I click on it I get the bubbles screen and wifi icon flashes but I don't get the menu selection, it doesnt come on. Any ideas??
     
  2. gregor1997

    gregor1997 Member

    Newcomer
    34
    1
    Sep 12, 2009
    Slovenia
    Maribor
    Do you have your sd card in your wii?
     
  3. Evilbaz
    OP

    Evilbaz Member

    Newcomer
    45
    0
    Sep 6, 2010
    yes of course
     
  4. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Have you pressed 1 to check if the setting isn't defaulting to USB?
     
  5. Evilbaz
    OP

    Evilbaz Member

    Newcomer
    45
    0
    Sep 6, 2010
    Yeah its set to internal sd slot. It was working fine a few days ago
     
  6. OverjoY

    OverjoY GBAtemp Fan

    Member
    495
    63
    Apr 1, 2010
    Netherlands
    Rotterdam
    Did you remove the apps folder from the sd-card?
     
  7. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    Try loading it up without any hard drives ect. connected and see what happens. sounds like either it's defaulting to USB or it's not finding an apps folder on SD for whatever reason.
     
  8. PsyBlade

    PsyBlade Snake Charmer

    Member
    2,204
    254
    Jul 30, 2009
    Gambia, The
    Sol III
    scan the filesystem for errors