Homebrew Channel Not Functioning!!!

Discussion in 'Wii - Hacking' started by rednano12, Jul 11, 2009.

  1. rednano12
    OP

    rednano12 Member

    Newcomer
    15
    0
    Dec 30, 2008
    United States
    I installed the Homebrew Channel a long time ago (April-May of last year I believe) and used it on occasion. System 3.2. I heard about BootMii and installed it as boot2. I haven't been in the homebrew channel recently. I wanted some DLC from RB2, so I upgraded to 4.0. Now that RawkSD came out and I have some free time, I wanted to dump my RB1 disc. Unfortunately, The homebrew channel gives me a black screen, and my TV displays it's no program box, which happens when I change to that input and the Wii is off. I then formatted the card and put a folder called apps. In the apps folder, there is another folder called superdump. In that folder are the boot.dol and a meta.xml. Still nothing. What should I do?!
     
  2. Kwartel

    Kwartel The fairest in all the land

    Member
    1,298
    35
    Apr 11, 2009
    Netherlands
    Do you also updated the HBC trough the installer?
     
  3. KiiWii

    KiiWii GBAtemp Psycho!

    Member
    3,578
    1,170
    Nov 17, 2008
    got any gc memory cards plugged in?
     
  4. rednano12
    OP

    rednano12 Member

    Newcomer
    15
    0
    Dec 30, 2008
    United States
    When I installed BootMii, I upgraded Homebrew Channel as well.

    I unplugged everything but the two cables in the back. Same result.
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Try reinstalling the HBC with BannerBomb
     
  6. rednano12
    OP

    rednano12 Member

    Newcomer
    15
    0
    Dec 30, 2008
    United States
    It works! Thank you so much!