Homebrew Channel crashes; can't reinstall hackmii

Discussion in 'Wii - Hacking' started by awesomedeluxe, Nov 15, 2011.

  1. awesomedeluxe
    OP

    Newcomer awesomedeluxe Newbie

    Joined:
    Nov 15, 2011
    Messages:
    1
    Country:
    United States
    So I'm at the end of my rope here... my wii seems completely messed up. It's been awhile since I started it up and I was surprised to find the homebrew channel didn't work--any attempt to load it, with or without an SD card, gave me the "exception dsi occurred" error. I decided to reinstall the homebrew channel but have had no luck. After some looking around I found modmii and tried to use that, but couldn't install hackmii at all... Here's what I've been able to do/not do:

    I can't access system settings. At the moment, I'm not even sure what firmware I'm running, but I'm guessing it's 3.XU

    Preloader still works, and it can install MMM from which I can install various WAD files.

    Preloader gives me an error when I try to use it to install the hackmii boot.elf file.

    MMM screen turns black and glitches up when I try to use it to run the hackmii boot.elf file

    Bootmii will load from SD card if the files from Modmii are on there. If I try to run the hackmii boot.elf file, it refuses; if I try to run the bootmini.elf, the screen turns black and the drive flashes blue about once per second

    I've tried both bannerbomb for 3.X and for 4.2 with the same result. Screen turns black, and the drive flashes blue about once per second.

    Any ideas? Help much appreciated!!
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    Because you do not know your system menu version, I would (as a last resort) use MMM to install WADs of IOS61, IOS58, IOS60, and System Menu 4.1X (your Wii's region, probably U). Use ModMii to download these files. Make sure IOS60 successfully installs before installing System Menu 4.1X. I am assuming you have an IOS you can use with MMM to install WAD files successfully, like IOS236. Installing System Menu 4.1X will delete Preloader, by the way.

    If you can, before doing any of the above, try running the latest version of sysCheck (follow this guide please, but using Preloader) through Preloader and posting it here before getting started.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u got a nand backup?

    fyi, u should be able to use mmm's applauncher to launch just about anything, including the hackmii installer. You said the hackmii installer wouldn't work when loaded through mini, so I doubt this will make much difference. I've never heard of the hackmii installer not loading at all from bootmini
     
  4. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Do you have a NAND backup?
    This may be an easy fix, if you can restore your NAND to a previous state!
     

Share This Page