Homebrew channel and preloader 0.29

Discussion in 'Wii - Hacking' started by ginkster, Apr 27, 2009.

Apr 27, 2009
  1. ginkster
    OP

    Newcomer ginkster Member

    Joined:
    Aug 28, 2007
    Messages:
    27
    Country:
    United Kingdom
    I just want to know why it does it and how to fix if possible?

    Right i installed softmii 2.9.5 on sunday (pal Wii 4.0E using softmii package) all installed ok. This morning i was showing a friend preloader and what you can do. showed him u can boot the homebrew channel with preloader all worked fine. But just 30 mins later i booted homebrew with preloader again and now it freezes on sd loading screen and picture is all fuzzy. Its not a problem for now.

    I downgraded wii and started over everything else works fine its just booting homebrew from preloader thats the problem.

    Its bugging me more than anything coz i not come across this problem before.

    Any help would be appreciated

    Thanks.
     
  2. ginkster
    OP

    Newcomer ginkster Member

    Joined:
    Aug 28, 2007
    Messages:
    27
    Country:
    United Kingdom
    ok this is proper weird now sometimes hbc boots from preloader and other times wii crashes. I got a feeling it may be my sd card preloader might not like it.
     
  3. ginkster
    OP

    Newcomer ginkster Member

    Joined:
    Aug 28, 2007
    Messages:
    27
    Country:
    United Kingdom
    ok i think i found the problem for those who are interested. The problem is the usb hard drive was connected when i tried to access hbc through preloader. coz I hadnt had the hd plugged in for about 2 days and it was accessing hbc just fine. As soon as i plugged hd back in the wii crashed when i tried to access hbc through preloader.

    Just thought id mention it incase some1 else has same problem one day.
     
  4. emboha

    Newcomer emboha Newbie

    Joined:
    Mar 22, 2009
    Messages:
    5
    Country:
    Belgium
    thx for reporting back
     

Share This Page