hmm brick, have preloader

Discussion in 'Wii - Hacking' started by MFDC12, Apr 26, 2009.

  1. MFDC12
    OP

    MFDC12 GBAtemp Advanced Fan

    Member
    766
    12
    Oct 12, 2007
    United States
    so i have a 4.0u wii with preloader installed. wii is bricked, sysmenu wont show up (shows a firmware corrupted error)
    what can i do to fix it?
    should i run the cios downgrader to install 3.2u again? or will that mess it up more?

    sorry if this has been covered i searched but did not find anything.

    how it got bricked: tried installing cioscorp ;/
     
  2. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    install preloader again.The error should go away
     
  3. MFDC12
    OP

    MFDC12 GBAtemp Advanced Fan

    Member
    766
    12
    Oct 12, 2007
    United States
    it is not a problem with preloader though. preloader shows up fine. the system menu is corrupt.
     
  4. bazamuffin

    bazamuffin RESIDENT DILF

    Member
    2,036
    63
    Feb 1, 2009
    Shmashmortion Clinic
    Boot to HBC run Wadmanger and install wad for 4.0u. Should get you back up and running.
     
  5. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    the problem is preloader uses ios60 to run and when you installed cioscorp you installed a new iso60 which messes with preloader.

    installing preloader again fixes it.
     
  6. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    This. Just do it and it'll work.
     
  7. MFDC12
    OP

    MFDC12 GBAtemp Advanced Fan

    Member
    766
    12
    Oct 12, 2007
    United States

    oh i didnt realize that
    reinstalled, fixed

    thanks [​IMG]
     
  8. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    No problem [​IMG]