Here how to Softmod LU64 4.0 ! Tested working

Discussion in 'Wii - Hacking' started by flavors, May 30, 2009.

May 30, 2009
  1. flavors
    OP

    Newcomer flavors Member

    Joined:
    May 18, 2009
    Messages:
    31
    Country:
    Canada
    1. Install Bootmii v2 as an IOS
    2. Install HBC (Bootmii package) once its done reboot the wii and remove the sd
    3. Save your Bootmii installation you got on the sd and replace that whit
    Cboot2 already compiled (thx to WiiBlaster for the compiled version )
    http://www.megaupload.com/?d=MG0CQUIK
    If that dosen't work try to compile yourself by using this link : http://gbatemp.net/index.php?showtopic=156199
    4.make a wad folder on the root of the sd
    5.try to find the LU64 fix and put the IOS16.wad file in you wad folder
    6.now make an app folder in your sd root and copy the LU64iOS folder in it (from the lu64 fix again )
    7.Now start your wii , go in HBC , press home then run bootmii
    8.you should get a 10 sec black sreen then it open Wad manager
    9.Install the IOS16.wad
    10.restart your wii after it done
    11.Go to HBC and install LU64iOS now
    12.Your done , you can now install backup loader etc..
     


  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Just so you know, the precompiled version isn't working for everyone. You should link to the compiling instructions as well.

    Also, why install IOS16? I guess it can't hurt anything since the Wii never actually uses it, but you should be able to install the LU64 fix directly from the cboot2 Wad Manager.
     
  3. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    i didn't think my complied version worked for everyone thats why i removed the download link, i believe its best for everyone to compile cboot2 themselves for the best result. Its not really compiling but you know what i mean
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    what is it the LU64IOS..?? [​IMG] is the cIOS_r11 ..??
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    It is, basically. Its main purpose is to let LU64 Wiis play backups and doesn't really do much aside from that. Just wait for Rev12 if you're looking to upgrade past Rev10.
     
  6. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    no no, just curios of what it is....!! [​IMG]
     
  7. flavors
    OP

    Newcomer flavors Member

    Joined:
    May 18, 2009
    Messages:
    31
    Country:
    Canada
    That weird i could not install the cIOS until i installed the ISO16 wad . that why i inclued im my instruction
     
  8. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Ah. Well, as long as it works I guess there's no harm in it. Like I said nothing in the Wii actually uses IOS16 so it shouldn't care too much if that IOS is downgraded or not.
     
  9. acesniper

    Member acesniper GBAtemp Advanced Fan

    Joined:
    Sep 29, 2008
    Messages:
    641
    Country:
    United States
    Sorry if I'm off topic, but is Bootmii v2 a beta version?
     
  10. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    yes it is
     
  11. flavors
    OP

    Newcomer flavors Member

    Joined:
    May 18, 2009
    Messages:
    31
    Country:
    Canada
    Is there a way to install thing as channel or i have to use the hbc everytime ? thx
     
  12. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    There is no way a vulnerable version of IOS16 even runs on those new Wiis. I think it would be good if someone else could test this without it.

    But that the theroy that was hatched up in the LU64 thread actually works is nice to hear. ^^
     
  13. fogbank

    Member fogbank GBAtemp Fan

    Joined:
    Oct 28, 2008
    Messages:
    413
    Country:
    United States
    IOS16 v257 has always worked on these Wiis. It has always been possible to use IOS16 and Custom WAD Manager to install cIOS on LU64+ Wiis (3.4 or lower). The problem was that the older cIOS versions would not function.

    The real issue came in when 4.0 blocked IOS16 v257 from being installed.

    For some reason IOS16 v257 seems to be the only "older" IOS that works on the LU64+ systems.
     
  14. Roamin64

    Newcomer Roamin64 Member

    Joined:
    May 24, 2007
    Messages:
    39
    Country:
    Canada
    Hey flavors , did you try Chunan's take on using CIOS60BF.wad to allow illegal wads to be backed up to SD card? Its the only thing left this wii needs, but i dont want to risk it without seeing more confirmation then just Chunan's , especially since he says his wii is not a LU64 , but its a jap "unhackable" wii.
     
  15. modshroom128

    Member modshroom128 GBAtemp Maniac

    Joined:
    Dec 24, 2006
    Messages:
    1,002
    Country:
    United States
    I DEMAND COMPILING INSTRUCTIONS.
    GOOD ONSE.
     
  16. nofx3001

    Newcomer nofx3001 Newbie

    Joined:
    May 30, 2009
    Messages:
    3
    Country:
    Venezuela
    hi , please help im triying to install this : Go to HBC and install LU64iOS now

    But when im installing it i have the next error

    "Reading IOS36-64 v3094.wad Error (ret = -1 )

    if anybody can help me please ill be gratefull and one more cuestion once i have done all this tutorial i can install other tools like backup launcher ??
     
  17. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Are you trying to run an installer app of some sort? You need to find a .wad version of it if you haven't.
     
  18. nofx3001

    Newcomer nofx3001 Newbie

    Joined:
    May 30, 2009
    Messages:
    3
    Country:
    Venezuela
    Im just doing what the tutorial said i but i dont know whats happen if somebody could post a link to download another version of the LU64 fix to try it and dude u know if ill be able to install the backcup launcher once i do all this tutorial ?
     
  19. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
  20. dogeggs

    Newcomer dogeggs Advanced Member

    Joined:
    Feb 27, 2009
    Messages:
    82
    Country:
    United Kingdom
    So this guide only says to install the LU64cIOS....what about the LU64.wad?
     

Share This Page