Here comes 3DS 11.6

Discussion in '3DS - Flashcards & Custom Firmwares' started by GerbilSoft, Sep 19, 2017.

  1. blobertthebob

    blobertthebob Newbie

    Newcomer
    3
    1
    Oct 8, 2017
    United States
    I have two questions.
    I have a 2ds with B9S and Luna on 11.3 with soundhax. Is it safe to do a system update?
    I also have an o3ds with B9S and Luna on 6.3 with browserhax that I'm borrowing from a friend for a few months for a project. Same question as above. Any help would be appreciated.
     
    Last edited by blobertthebob, Oct 8, 2017
  2. bennyman123abc

    bennyman123abc Master of the Script Kiddies

    Member
    698
    327
    Mar 21, 2013
    United States
    Training some more Script Kiddies
    Yes
     
    blobertthebob likes this.
  3. blobertthebob

    blobertthebob Newbie

    Newcomer
    3
    1
    Oct 8, 2017
    United States
    I can just system update and everything is cool? Nothing else I need to do?
     
  4. bennyman123abc

    bennyman123abc Master of the Script Kiddies

    Member
    698
    327
    Mar 21, 2013
    United States
    Training some more Script Kiddies
    From the System Settings
     
    blobertthebob likes this.
  5. blobertthebob

    blobertthebob Newbie

    Newcomer
    3
    1
    Oct 8, 2017
    United States
    Awesome. Thanks so much.
     
    bennyman123abc likes this.
  6. GibFTW

    GibFTW GBAtemp Regular

    Member
    231
    52
    Aug 18, 2016
    United States
    meaning they legally can't. this is even more true in some states.
     
  7. Valkyy

    Valkyy Advanced Member

    Newcomer
    98
    27
    Oct 2, 2017
    United States
    Hmm, idk. Earth maybe?
    As stated in the OP post, it's safe to update. Back up your nand just in case.
     
  8. JavaScribe

    JavaScribe Advanced Member

    Newcomer
    67
    16
    Apr 14, 2017
    United States
    Oh. Of course, another CFW-only thing... I haven't paid attention to much CFW-related anything because I screwed up back at 11.3. Long (kinda) story. Nobody cares.
    Speaking of which, 1. will upgrading to 11.6 require anything other than a new payload to use doodlebomb and 2. any chance of a 11.5-only exploit? I don't want to upgrade to 11.6 and then find out I missed another chance to finally get CFW.
     
  9. Gcentrex

    Gcentrex GBAtemp Fan

    Member
    344
    100
    Oct 29, 2015
    United States
    New York
    Yeah I know a lot has changed I only came back recently myself.

    Reading up on doodlebomb seems to have mixed information, some say it's still working if already working some say it's not working, I would say where you are right now.

    No I don't think anything else will be released until the 3DS is discontinued to save exploits the few remaining exploits, this is mostly due to NTRBOOTHAX.

    I would not upgrade at all, look at https://3ds.guide/ if you really want to keep access and other benefits you really want to get CFW by getting a recommended DS flash card (not Acekard 2i unless you have a DS/DS Lite)

    If you go that route you will not have to worry about loosing access again, or if you don't want to buy a card ask who is near your area who could install B9S for you.
     
  10. .Darky

    .Darky GBAtemp Maniac

    Member
    1,171
    19
    Nov 21, 2008
    Peru
    Lima
    I'm still on 11.5. Currently running a9lh and latest luma that works for it. Is it safe to update?
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    11,844
    6,365
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes
     
  12. .Darky

    .Darky GBAtemp Maniac

    Member
    1,171
    19
    Nov 21, 2008
    Peru
    Lima
    Cheers, mate.
     
  13. JavaScribe

    JavaScribe Advanced Member

    Newcomer
    67
    16
    Apr 14, 2017
    United States
    I have a card... only it's an r4i gold clone... ;-;
    And I don't have a DSi or Powersaves. And having someone else do it isn't exactly an option for me, sadly. I might just have to buy a legit r4i and a powersaves or just suck it up and continue to use only HBL.
     
  14. Gcentrex

    Gcentrex GBAtemp Fan

    Member
    344
    100
    Oct 29, 2015
    United States
    New York
    If you get one of the listed r4i card you won't need powersaves, it can be done from your 3DS directly
     
  15. JavaScribe

    JavaScribe Advanced Member

    Newcomer
    67
    16
    Apr 14, 2017
    United States
    I thought you needed powersaves or CFW to write to the firm?
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    11,844
    6,365
    Nov 23, 2014
    Australia
    Canberra, Australia
    Only if the flashcart doesn't work in your firmware. For example the AK2I only works up to 4.3. But the R4i Gold works up to the latest.
     
  17. Gcentrex

    Gcentrex GBAtemp Fan

    Member
    344
    100
    Oct 29, 2015
    United States
    New York
    Not with a compatible r4i card, look at the guide I linked before, single system your able to flash the card directly from the 3DS then install CFW with it and restore it
     
  18. JavaScribe

    JavaScribe Advanced Member

    Newcomer
    67
    16
    Apr 14, 2017
    United States
    Dang it, I was told I needed powersaves. ...so would a r4i clone work? It works as a flashcart just fine, so I'd really rather not brick the card.
     
  19. Gcentrex

    Gcentrex GBAtemp Fan

    Member
    344
    100
    Oct 29, 2015
    United States
    New York
    If you have one of these cards then yes

    [​IMG]
     
    Quantumcat likes this.
  20. JavaScribe

    JavaScribe Advanced Member

    Newcomer
    67
    16
    Apr 14, 2017
    United States
    Mine has the url r4i-sdhc.com on it. Turns out they sold a limited edition with the b9s installer preloaded. Maybe I could find a copy of the firm floating around from that. I know there is one because of a picture on the site. (should be r4i-sdhc.firm)