1. Drag0nflamez

    Drag0nflamez GBAtemp Regular
    Member

    Joined:
    Jun 20, 2009
    Messages:
    231
    Country:
    Netherlands
    in holland I can get a 32GB sandisk cruzer for 68 euros or something... so importing it from Holland isn't a bad idea.
     
  2. rcsgd

    rcsgd Member
    Newcomer

    Joined:
    Jun 18, 2010
    Messages:
    16
    Country:
    A 32GB Sandisk Cruzer would be about AUD95, which is just less than EUR68 (EUR68 is about AUD96 right now). Importing would be more expensive, and that's ignoring any shipping and handling costs.
     
  3. zeyu6

    OP zeyu6 Member
    Newcomer

    Joined:
    Jun 16, 2010
    Messages:
    23
    Country:
    Thanks everyone for the replies, and I think I know the cause of the problem.

    When I was Trying to Install ios249 with GAF's homebrew tutorial, I screwed up. So instead of installing the patched ios36 to ios slot 249 with trucha bug restorer, I installed it to slot 36(bad move). Anyhow, that made my homebrew channel upside down, so I reinstalled it. Everything seemed to work fine, the disc channel, the mii channel, VC and wiiware titles etc. However, backup launchers such as neogamma and softchip. And the Anytitle deleter MOD shows some errors with the ES_identify thing but otherwise works fine.
    my ios36:
    nand: yes region version: yes Hash check(trucha): yes ES_identify:yes
    PLEASE HELP ME OUT OF THIS MESS!!!!! [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  4. Drag0nflamez

    Drag0nflamez GBAtemp Regular
    Member

    Joined:
    Jun 20, 2009
    Messages:
    231
    Country:
    Netherlands
    Get IOS36 from NUS using NUS Downloader and install it using WAD Manager. so you have the original one - not the phony cIOS one - were you trying to make Darkcorp yourself? [​IMG]
     
  5. zeyu6

    OP zeyu6 Member
    Newcomer

    Joined:
    Jun 16, 2010
    Messages:
    23
    Country:
    BTW,
    since I need ios36 to install the non-messed up ios36, should i install the ios with TBR with no patches or was-manager? Or do I use dop-mii????
     
  6. DunkrWunkah

    DunkrWunkah GBAtemp's Official Dunkr
    Member

    Joined:
    Nov 21, 2008
    Messages:
    582
    Country:
    United States
    Too bad about the Ios mess-up. hope you work it out!
     
  7. Drag0nflamez

    Drag0nflamez GBAtemp Regular
    Member

    Joined:
    Jun 20, 2009
    Messages:
    231
    Country:
    Netherlands
    Install Waninkoko's rev19 with default settings, then use wad manager to install IOS36.
     
  8. junosque55

    junosque55 Member
    Newcomer

    Joined:
    Feb 15, 2006
    Messages:
    23
    Country:
    Time to support the original.
     
  9. chinmi

    chinmi Member
    Newcomer

    Joined:
    Jun 6, 2003
    Messages:
    46
    Country:
    Indonesia
    hmmm... the last time i got that kind of error is because my old modchip is conflicting with the softmod... i disabled the modchip and the problem got away... i also do this "modchip removal" to a couple of my friends wii who have this kind of error too... and it solved the problem...

    but your wii don't have modchip in it... or... is it ?
     
  10. zeyu6

    OP zeyu6 Member
    Newcomer

    Joined:
    Jun 16, 2010
    Messages:
    23
    Country:
    Drag0flamez guy,
    when I installed the 'clean' ios36 the anytitle deleter doens't work. something about the region, es_identify things. HELP:([​IMG]
     
  11. zeyu6

    OP zeyu6 Member
    Newcomer

    Joined:
    Jun 16, 2010
    Messages:
    23
    Country:
    Nevermind,
    I got it to ALL work out in the end. I fixed up the cios andeverything, but it turned ou that the main problem was that I COPIED the iso to the disc, not BURN. (something was wrong with my burner but I fixed it)
     
Draft saved Draft deleted