Help with wii ware!

Discussion in 'Wii - Hacking' started by Darkofdeath, Jun 11, 2009.

  1. Darkofdeath
    OP

    Darkofdeath Member

    Newcomer
    36
    0
    Oct 29, 2008
    Canada
    Canada
    Hey, i installed System menu v289 (3.2u) and these IOSs 37/ 30 v1040 / 36 v1042 / 38 v3609 / 53 v4113 / 55 v4633. but i still cant seem to play wii wares like Bomberman blast, onslaught and defend your castle but i can play tetris party and world of goo. i have preloader and cioscorp installed if that has any affect. plz help
     
  2. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,402
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    didnt you post this yesterday? or someone posted something similar... you should search.

    besides that, are they out of region or whatever? you should put region free channels hack on in preloader and see if that helps [​IMG]
     
  3. Darkofdeath
    OP

    Darkofdeath Member

    Newcomer
    36
    0
    Oct 29, 2008
    Canada
    Canada
    I do have that hack on but it still doesnt work. i cant seem to find the problem tho. thx for your help though
     
  4. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    What error do you get?
     
  5. JimmyBobAlex

    JimmyBobAlex GBAtemp Regular

    Member
    162
    0
    Nov 5, 2002
    United States
  6. Darkofdeath
    OP

    Darkofdeath Member

    Newcomer
    36
    0
    Oct 29, 2008
    Canada
    Canada
    The Error that i am getting is either a black screen or it returns to the system menu
     
  7. xDlmaoxD

    xDlmaoxD GBAtemp Fan

    Member
    362
    0
    Jan 12, 2009
    United States
    IOS 55

    Google it and install it.
     
  8. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    You dont have the IOS needed. keep it to this thread would be best.
     
  9. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,402
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    hmm strange, he said he had installed those IOS though...
     
  10. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Try usimh waninkokos 4.0 updater...?
     
  11. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,402
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    ah ye maybe the trucha bug aint around.

    but that doesnt explain why some work and some dont [​IMG]
     
  12. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Let me list my thoughts.
    No IOS'.
    No Trucha.
    Half-patched Trucha.
    Corrupt WAD.
     
  13. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007

    you missed REGION issues! [​IMG]
     
  14. mikeyt1998

    mikeyt1998 YouTube Glitcher

    Member
    1,402
    65
    Aug 11, 2007
    Dalton-in-furness, north west
    lol golod shout [​IMG]

    good* damn spelling.
     
  15. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    He said he has reigionfree [​IMG]
     
  16. Darkofdeath
    OP

    Darkofdeath Member

    Newcomer
    36
    0
    Oct 29, 2008
    Canada
    Canada
    maybe i should try to reinstall the IOSs
     
  17. Darkofdeath
    OP

    Darkofdeath Member

    Newcomer
    36
    0
    Oct 29, 2008
    Canada
    Canada
    got it!!!!!!!!!i had region free wad but then i installed the NTSC version and now it works!