Help! With waithax (9.2 downgrade)

Discussion in '3DS - Homebrew Development and Emulators' started by Lotoonlink, Dec 17, 2016.

  1. Lotoonlink
    OP

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    So I got to this part in the guide: (https://3ds.guide/9.2.0-downgrade)
    "
    1. Boot into the Homebrew Launcher (if you followed the previous part, you can do this by holding D-Pad down on boot)
    "
    Anyways, I keep pressing down but I can't boot into homebrew launcher! What is it reffering to as 'the previous part'? Please Help!!!
     
  2. Lotoonlink
    OP

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    I was on FW11.0 and US system
    Edit: Also runnng Steelhax
     
    Last edited by Lotoonlink, Dec 17, 2016
  3. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,600
    Mar 16, 2012
    United States
    Don't bump your threads. Someone will respond when they do. Have patience.
     
  4. Lotoonlink
    OP

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    What do you mean?
    I was adding information.
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,600
    Mar 16, 2012
    United States
    You can add information by editing your first post. People will still see it. You posted once then you posted another post shortly after. That second post was not needed and could've been avoided by simply editing your first post. :/
     
    slaphappygamer and Posghetti like this.
  6. Lotoonlink
    OP

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    Can someone else install basehax and then I use the same cart without putting anything extra on the sd card? It keeps crashing for me.
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,600
    Mar 16, 2012
    United States
    I know nothing of basehaxx so I can't help you. :/
     
  8. wuboy

    wuboy GBAtemp Fan

    Member
    453
    143
    Sep 11, 2015
    United States
    No. You need the starter pack on your SD card or else it won't work.
    Also check what system firmware version basehaxx was installed for, it won't work if it's not the same firmware ver.
     
  9. Posghetti

    Posghetti Greninja Master

    Member
    GBAtemp Patron
    Posghetti is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,085
    367
    Mar 15, 2016
    United States
    Michigan
    As long as they install the correct payload for your 3DS, you can use it.
     
  10. Lotoonlink
    OP

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    Alright I got it to work, can I continue back from:
    Section V - Flashing NFIRM
    Since I restored my nand?


    — Posts automatically merged - Please don't double post! —

    Ok, basehax is working agian. Looks like I'm back on track, thanks a ton to @Posghetti you are my new senpai. <3
     
    Posghetti likes this.
  11. Lotoonlink
    OP

    Lotoonlink Probably doesn't know what he's talking about

    Member
    195
    61
    Aug 15, 2016
    United States
    Ok, I managed to downgrade to 9.2, but now I can't update my payload to new 3ds 9.2.0.20 usa. It keeps saying:
    "Failed to update payload", any fixes?
    Heres a picture:
    IMG_1542.JPG
    And a picture of my fw:
    IMG_1541.JPG

    — Posts automatically merged - Please don't double post! —

    Nvm, managed to get in with browserhax, lol.