Help with r4i gold v1.4.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by AmitashRamesh, Feb 2, 2012.

  1. AmitashRamesh
    OP

    AmitashRamesh Newbie

    Newcomer
    1
    0
    Feb 2, 2012
    Hi, I just got a brand new 3ds and an r4i gold v1.4.1 card.. I downloaded the latest kernel for the flash card:

    Wood R4i v1.43

    However, after I installed the patch and used the card on my 3ds, it detects the card as: 'Spongebob THQ' and after I open it, it says "An error occured, press the power button to reboot" and simply hangs there.. Can anyone tell me how I can get the r4 card to work? Thank you..
     
  2. tranfeer

    tranfeer GBAtemp Advanced Fan

    Member
    772
    40
    May 23, 2010
    Australia
    You should tell us the website on the sticker of your card.
     
  3. CollosalPokemon

    CollosalPokemon ばん。。。かい

    Member
    682
    342
    Oct 18, 2009
    United States
    Some easy troubleshooting includes:

    - Can you run it on a normal DS Phat or DS Lite? (important: If you are able to then it is probably easily fixable through that)
    - Did you turn off the power of the 3DS when updating this R4 card?

    As tranfeer said though, it's important to tell the website name on the sticker of your card...usually the troubleshooting tips above will help regardless of the cart but it would be easier knowing the website name printed on the R4.
     
  4. deathservent1

    deathservent1 Newbie

    Newcomer
    5
    0
    Dec 11, 2011
    United States
    What version is you're 3ds system because i just bought a new 3ds yesterday for my girl and was going to take the opportunity to update my 2 flashcarts that were blocked by the newest updates, but sadly my r4i was blocked on the new 3ds because they now are sold with v 2.0.04 or whatever it is,. the last update right before the video recording. you need an original ds or ds lite to "update the flash cart's "brain"
     
  5. elisherer

    elisherer I ♥ 3DS

    Member
    778
    153
    Dec 16, 2009
    Iceland
    3dbrew.org
    The answer is simple:

    Wood R4i v1.43 is not the kernel! (it's an OS)

    A kernel is a bin file which is updated through running the update program from the OS.
    If you got the message you said you've got then you are already blocked.
    The only option you've got is to update the cart through older 3DS/DS or to buy a new one...
    (Assuming the cart you bought is updatable, not all are)