Help With PSP CFW & PS1 Eboots

Discussion in 'PSP - Hacking & Homebrew' started by brainiac9x, Jul 9, 2014.

  1. brainiac9x
    OP

    brainiac9x Newbie

    Newcomer
    2
    0
    Jul 9, 2014
    United States
    Hey everybody,
    I just purchased a new PSP-3000 to use for emulation. It is version 6.60 out of the box. I installed Pro CFW C2 last night, as far as I know, with no hitches. However, I am having issues running PS1 Eboots.

    I at first used PSX2PSP to convert some PS1 games to eboots (I did Alundra, Chrono Cross, Xenogears, and Final Fantasy VII). All of the games when I tried to run them off my PSP just went to a black screen, no PS1 logo or anything, and the system froze. I managed to get a Tobal 2 eboot which worked perfectly when run off the CFW, but I did not convert that file. I only played for about 5 minutes, one or two fights, but it seemed to work fine.

    I was reading about some games needing Popsloader to run, so I installed Popsloader V3 for 6.60. I tried running FFVII again, held R before the game started, got the Popsloader screen to come up and tried different versions (3.50, 3.71, 3.72), but still I got a black screen.

    I then tried using Popstation and Icetea to convert the files and got the same issue - just a black screen with system freeze.

    All of the above games work on ePSXe. Am I missing something? I haven't tried running anything else like emulators off the CFW, but like I said, Tobal 2 seems to work fine, so I don't think I'm having an issue with the CFW. Is something going awry in the conversion process? Is it possible that I have some bad copies of the games that causes them to not work on PSP (despite working on ePSXe)?

    Any help would be appreciated.
     
  2. BlackWizzard17

    BlackWizzard17 Don't worry Captin we'll buff out those scratches.

    Member
    1,116
    363
    Dec 1, 2012
    United States
    E-Arth
    For me I had a problem with Mortal Kombat Trilogy. I had to choose from the popsloader screen, below 3.71 like 3.11. I don't know why FF7 would work it could be that your doing the conversion wrong or something messed up. Try downloading a already made eboot and see if it works on yours as opposed to your created one.
     
  3. shafty710

    shafty710 Advanced Member

    Newcomer
    91
    13
    Feb 28, 2009
    United States
    South U.S.
    Try the LME-2.2 custom firmware. I want to say that Pro C2 had some issues with PSX eboots. And from what I've heard, LME-2.2 CFW is pretty good. Just Google it...I'd put a link up, but I'm not sure if I'm allowed to link this particular site.:)
     
  4. brainiac9x
    OP

    brainiac9x Newbie

    Newcomer
    2
    0
    Jul 9, 2014
    United States
    Yeah I tried an "already made" eboot of FF7, which got me to the "preload" screen (some artwork of the FF7 characters) but then the system black screened and froze (no PS1 loading logo).

    I've found LME 2.1 CFW... It seems that's the lastest version? Unless I'm looking in the wrong spot, are you sure there is a version 2.2?

    Do I need the Popsloader on my PSP for any of these CFWs (CFW Pro C2 or ME)?
     
  5. shafty710

    shafty710 Advanced Member

    Newcomer
    91
    13
    Feb 28, 2009
    United States
    South U.S.

    I'm not sure if you need Pops for this. But it wouldn't hurt to try without pops first:

    http://www.dashhacks.com/psp/custom...ware-lme-22-fixes-bugs-to-play-more-isos.html

    If there's a problem with my link, I can always delete it.
     
  6. codezer0

    codezer0 Gaming keeps me sane

    Member
    2,420
    394
    Jul 14, 2009
    United States
    The Magic School Bus
    Sadly, Pro C2 has a known issue with the PSX Eboots. It is precisely because of this I regressed to Just ProC, which annoyingly isn't available for download on the official google code page. I had to use a separate mirror to get it.
     
  7. TecXero

    TecXero Technovert

    Member
    2,814
    906
    Apr 13, 2014
    United States
    Mainframe
    Here's Pro-C2 with the PSX fix: http://wololo.net/talk/viewtopic.php?f=17&t=34403

    That said, with POPSLoader, your build shouldn't being having problems. Did you try doing another fresh install (use Chronoswitch to install a fresh copy of OFW 6.60 then install whichever CFW you prefer)? It seems odd that it would have problems with that many different games. What compression level are you using DATA.PSP or KEYS.BIN for the conversion? If you're using KEYS.BIN, are you sure it's clean? Are you running any plugins?

    Sorry for the questions, just trying to get to the root of the problem.