Help with Moonshell 2.01 please

Discussion in 'Supercard' started by moath21, Jun 2, 2009.

Jun 2, 2009
  1. moath21
    OP

    Newcomer moath21 Newbie

    Joined:
    Jun 2, 2009
    Messages:
    2
    Country:
    Jordan
    Hey guys, I was just wondering if anyone could either tell me how to put moonshell 2.01 on my supercard sdhc (for ds lite) in english, i know how to put it but only in japanese and when i try the language converter it always errors when i open the ds, if anyone could make a package or something or at least a tutorial on how to do it would be much appreciated. Thanks
     
  2. Andytoxic

    Newcomer Andytoxic Advanced Member

    Joined:
    Oct 7, 2007
    Messages:
    63
    Location:
    Antixenophobitia
    Country:
    Germany
    I remember I had the same problem three weeks ago. The language converter on PC didn't work so I searched around and I found a language converter file for the DS and this worked. The language converter for DS was included in the Moonshell package, but i used the moonshell 2 beta 10 so I don't know if this file is included in the 2.01 package.
     

Share This Page