Help with Lu65, 4.0 Firmware

Discussion in 'Wii - Hacking' started by mewman13, Jun 10, 2009.

Jun 10, 2009

Help with Lu65, 4.0 Firmware by mewman13 at 3:00 AM (1,278 Views / 0 Likes) 6 replies

  1. mewman13
    OP

    Newcomer mewman13 Newbie

    Joined:
    Dec 23, 2007
    Messages:
    6
    Country:
    United States
    I recently got an Lu65 serial numbered Wii for a friend of mine, and I wanted to set her up with the Homebrew Channel and being able to download WAD files for WiiWare and VC games.

    I accomplished this on the default 3.4 firmware by using the hackmii 0.2 beta installer and installed Homebrew Channel, DVDx, and Bootmii as an IOS, since boot 2 does not work on systems with Lu64+.

    However, here I updated with the official Nintendo updater to firmware 4.0 without using Waninoko's updater. I found out later that this was bad and I did not install trucha-signed bugs beforehand. I then applied the Lu64 fix to be able to install WADs. After installing a few WAD files of VC games, I tried to put them on the SD card and only then did I find out that the official 4.0 firmware does not allow for these games to be played from the SD card unless they were purchased from the Wii Shop Channel.

    What I want to know is, is there anything I can do now to fix my silly mistake?
     
  2. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    So you already have the LU64fix installed? All you have to do is install the patched IOS60 for the games to run from the SD Menu. This has been confirmed to work on LU64's so don't worry about that.
     
  3. mewman13
    OP

    Newcomer mewman13 Newbie

    Joined:
    Dec 23, 2007
    Messages:
    6
    Country:
    United States
    It's as simple as that? I was thinking that I would have to downgrade the firmware back to 3.4 (not sure if that's even safe) and then apply the patches there before reupping to 4.0 with Waninoko's updater.

    Thanks for your input!
     
  4. Riicky

    Member Riicky GBAtemp Advanced Fan

    Joined:
    May 15, 2009
    Messages:
    607
    Location:
    Reading,Pennsylvania
    Country:
    United States
    Make sure you install preloader (if you didn't already), before installing the patched IOS60.

    After installing the patched IOS60, you will get a "System Menu Corrupt"

    Power down the Wii and Immediately after powering on hold RESET to boot into preloader

    Once there navigate to the Homebrew Channel and run the preloader installer again

    and bing bam boom, you're good to go!

    And don't try to downgrade your LU65, from what i understand, it will brick
     
  5. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    I don't think Preloader works on these Wii's.
     
  6. mewman13
    OP

    Newcomer mewman13 Newbie

    Joined:
    Dec 23, 2007
    Messages:
    6
    Country:
    United States
    The one thing that worries me is this quote from the Lu64+ Fix thread.

    "Please also DO NOT INSTALL ANOTHER CIOS , i.e. rev 7,8,9, or 10 as this will cause your wii to stop working."

    http://gbatemp.net/index.php?showtopic=152406


    But still, finding a bugged IOS60 and applying it through WAD manager is safe?
     
  7. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    First of all, installing an early rev of cIOS will only cause things that involve cIOS to stop working, not the whole Wii because these Wii's won't run old/downgraded IOS's. The patched IOS60 isn't a downgrade so it shouldn't screw anything up.

    Do it at your own risk, however. That's a given for all of these kinds of things.
     

Share This Page