Help with installing cIos 38 rev 14.

Discussion in 'Wii - Hacking' started by lexs, Sep 6, 2009.

Sep 6, 2009
  1. lexs
    OP

    Newcomer lexs Newbie

    Joined:
    Mar 16, 2004
    Messages:
    5
    Country:
    United States
    Hello guys need a little help I have a softmod wii 4.1u waninkoko with bootmii an preloader installed, now what im trying to do is install cIos38 rev14 but I keep getting the ret-2011 error. I ran Trucha Bug Restorer an followed these steps 1. select IOS36, downgrade IOS15. 2. select IOS15, go to the IOS36 menu, install patched IOS36 (trucha + identify) to IOS36. 3. Select IOS36, restore IOS15. After all is done then I run cios38 rev14 installer an bam get the ret-2011 error what am I doing wrong? Tia...
     
  2. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
  3. lexs
    OP

    Newcomer lexs Newbie

    Joined:
    Mar 16, 2004
    Messages:
    5
    Country:
    United States
    Yes I followed that video too. Im not sure am I suppose to install any other ios before I install cios38 rev14?
     
  4. lexs
    OP

    Newcomer lexs Newbie

    Joined:
    Mar 16, 2004
    Messages:
    5
    Country:
    United States
    Anyone? Ive been at this for days now an read a bunch of guides an still no luck, maybe im doing something out of order?
     
  5. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    When you run the rev14 installer after doing that you're supposed to have it select IOS36 at the first prompt. Then do a network installation assuming you have wifi/internet.
     
  6. lexs
    OP

    Newcomer lexs Newbie

    Joined:
    Mar 16, 2004
    Messages:
    5
    Country:
    United States
    k, the ios36 installs fine but im trying to install ios38 to eliminate the error 002 I get with the loader, or I can only install ios36 an not ios38?
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    it uses IOS36 to install IOS249.

    understand?

    edit: oops the herb is gettin to me!
     
  8. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    No it doesn't install AS IOS38, cIOS38 rev14 has nothing to do with the IOS38 on your system. Regardless of what IOS you use it will install to IOS249. The prompt at the beginning is just asking you to give it any IOS that has the trucha bug in it so it can use the trucha bug to install it to IOS249. Once you have any cIOS installed you have the trucha bug installed in IOS249 as well so you would generally use that to install any new cIOS's or any wads with wad manager.

    The cIOS 36 or cIOS 38 part only means that that revision of the cIOS is BASED off of the official IOS38 or IOS36 so it takes an official wad of the IOS and patches it with the dip module and installs it to IOS249.

    cIOS rev14 will not fix your 002 error's in itself. If you are still getting it you are using an outdated loader like the gamma 0.3 loader. You should delete that and start using NeoGamma R7 for disc based loading or any other USB loader for usb loading.
     
  9. lexs
    OP

    Newcomer lexs Newbie

    Joined:
    Mar 16, 2004
    Messages:
    5
    Country:
    United States
    Nice! I got it now you guys are great... It was a bit hard to understand at first with everyone using different cios for different things, it got a little confusing at first... Thank you again...
     
  10. icekirbyixi

    Newcomer icekirbyixi Member

    Joined:
    Mar 15, 2010
    Messages:
    11
    Location:
    Florida
    Country:
    United States
    Hey, I also have an error every time i try to use the cIOS38rev14 installer. For BOTH network and WAD installs, I get an error at the VERY end of the installation process. 'Install ERROR! (ret = -1035)' I have used the TBR program to try and fix it. So far. NO revinstaller whatsoever is working on my Wii... does any one have a solution?




    Also, whenever I try to start CoverFloader, it doesn't load. Wiimote just shuts off and screen remains black. I've followed every guide to every usbloader known to man... and i can't seem to get any to work, I believe the cause to be the rev14 installer...
     
  11. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You need to apply the trucha bug to an IOS, so that means you didn't use TBR properly. Either that or you need to delete the stub IOS249 on your Wii. And why are you installing rev14? Install rev17. Also, don't revive old threads
     
  12. icekirbyixi

    Newcomer icekirbyixi Member

    Joined:
    Mar 15, 2010
    Messages:
    11
    Location:
    Florida
    Country:
    United States
    btw.. thts wut i needed to do... delete ios249...



    no tutorial ever mentioned it.. -___-


    THANK YOUU OMGGG -____- sry i was frustrated all weekend and that little thing fixed it all ;D
     
  13. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Are you kidding? ALL the current tutorials talk about it...xzxero's, the Complete softmod guide...
     

Share This Page