Hacking Help with Emunand

t123a1

Well-Known Member
OP
Newcomer
Joined
Dec 12, 2014
Messages
86
Trophies
0
Age
31
Location
Évora
XP
193
Country
Hey guys, I have a problem with my Emunand,

When i make boot in the Gateway menu (i have the 3.0.4 version), the Emunand tells me to update my console.
But i downloaded and put the last laucher.dat at the mini sd card! Why this is happening?
 

Xzi

Elden Lord
Member
Joined
Dec 26, 2013
Messages
15,110
Trophies
2
Location
The Lands Between
Website
gbatemp.net
XP
6,297
Country
United States
If you just created an emuNAND partition, then it will be the same firmware version as your sysNAND. Check system settings in emuNAND to ensure that you have "GW" in front of the firmware version, then update to emuNAND 9.5 so you can play games with 7.x encryption, use the eShop, etc.

Just make sure that you don't exit out of system settings before updating (assuming that's how you choose to update). Otherwise, it will kick you back to sysNAND and you might accidentally update that.

Launcher.dat version and emuNAND firmware version are two different things.
 
D

Deleted User

Guest
Launcher.dat is in SD, not micro SD - though you said you were in the menu.

When you boot to GW mode and go to system settings, what system menu version shows up? (e.g. 4.5.0-10U or GW 4.5.0-10U)
 

t123a1

Well-Known Member
OP
Newcomer
Joined
Dec 12, 2014
Messages
86
Trophies
0
Age
31
Location
Évora
XP
193
Country
It's not the first time i created a emunand partition. I playing since the 3.0 ultra. But when the gateway 3.0.4 was out i downloaded and put the launcher.dat on mini SD card. But in the settings it's still GW 9.4.!
And i don't know why!
 

Xzi

Elden Lord
Member
Joined
Dec 26, 2013
Messages
15,110
Trophies
2
Location
The Lands Between
Website
gbatemp.net
XP
6,297
Country
United States
It's not the first time i created a emunand partition. I playing since the 3.0 ultra. But when the gateway 3.0.4 was out i downloaded and put the launcher.dat on mini SD card. But in the settings it's still GW 9.4.!
And i don't know why!
Because you haven't updated emuNAND to 9.5. The Launcher.dat file doesn't update it for you, and also you're supposed to put Launcher.dat on the root of your SD card, not your microSD.
 
  • Like
Reactions: t123a1

Ra1d

Well-Known Member
Member
Joined
Jul 31, 2010
Messages
1,361
Trophies
0
Website
Visit site
XP
2,127
Country
Canada
It's not the first time i created a emunand partition. I playing since the 3.0 ultra. But when the gateway 3.0.4 was out i downloaded and put the launcher.dat on mini SD card. But in the settings it's still GW 9.4.!
And i don't know why!


What do you refer to as "mini SD", the microSD or the SD ?

Edit***

So the issue is resolved, I see.
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Pigs in a shaq