Help with DSi Flashcard

Discussion in 'NDS - Flashcarts and Accessories' started by Kannyb, Oct 8, 2014.

  1. Kannyb
    OP

    Kannyb Member

    Newcomer
    11
    0
    Sep 9, 2014
    Hello,

    A few years ago, I updated my DSi to the 1.4.5E version, and since then I can't access my flashcard.
    I have one R4 Ver 2.0 card and one M3 I0, is there any possibility to make it work again?
    If I buy another new card, it will work or I'll keep receiving the error "Unable to...." ?


    Thanks in advance.
     
  2. r4igold3dsusa

    r4igold3dsusa Member

    Newcomer
    17
    3
    Sep 22, 2014
    United States
    Ca USA
  3. Kannyb
    OP

    Kannyb Member

    Newcomer
    11
    0
    Sep 9, 2014
    I also have one 3DS and I'm looking for one flashcard to play 3DS games, if I buy Gateway, MT-Card or R4 Deluxe Edition, the second card )the one used to play DS games) will work on my DSi or that cards works only on 3DS?

    Thanks.
     
  4. BestR4i3DS.com

    BestR4i3DS.com GBAtemp Regular

    Member
    215
    36
    May 21, 2014
    United States
    R4 V2.0 can't work on your V1.4.5E DSi,
    M3i Zero should work on your V1.4.5 DSi, you can try it.

    But the m3i zero is several years old, if you haven't used it for a long time,
    maybe the king fingers connection is not good now,
    or maybe can't use.

    If you want to buy new cards, just order the top brand cards,
    such as Supercard DSTwo or R4i Gold 3DS
     
  5. BestR4i3DS.com

    BestR4i3DS.com GBAtemp Regular

    Member
    215
    36
    May 21, 2014
    United States
    what is the firmware of your 3DS?
     
  6. Kannyb
    OP

    Kannyb Member

    Newcomer
    11
    0
    Sep 9, 2014
    My 3DS is version 3.0.0-6E I never updated it.
    I never used the M3 I0, because when I get it a friend told me that I'll need one DS Lite to make it work on my DSi 1.4.5E so I never used it, cause I don't have any DS Lite.
     
  7. BestR4i3DS.com

    BestR4i3DS.com GBAtemp Regular

    Member
    215
    36
    May 21, 2014
    United States
    3.0.0-6E is good, you can use gateway 3ds to play 3DS games.
    but you need update your 3DS system first, because Gateway 3DS and other 3DS model flashcarts need V4.1-V4.5 3DS system.

    So, you need update your 3DS first, please don't update it direct, you need get a V4.5 games card to update ,
    then you can update your 3DS system V4.5

    Another, the gateway blue card can work on your DSi
     
  8. Kannyb
    OP

    Kannyb Member

    Newcomer
    11
    0
    Sep 9, 2014
    How can I get that V4.5 games card? I don't know what it is exactly :S
     
  9. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    3,134
    647
    Oct 22, 2011
    Gambia, The
    You need a normal game that comes with 4.5.0 because you can update the 3DS using a official game.
    The games you can use depend on the region of the 3DS. For EUR, Animal Crossing New Leaf is recommended.
     
  10. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,632
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    or Luigi's mansion 2
     
  11. Rocc0

    Rocc0 Member

    Member
    118
    20
    Feb 19, 2009
    Finland
    http://3ds.essh.co/
    Use this site. Just type the firmware you want in the search bar, for example 4.5.0E, and it will give you a list for every retail game that comes with that firmware.