Help with Bruteforce FFXHD

Discussion in 'PS3 - Hacking & Homebrew' started by Indian Jesus, Jun 7, 2014.

  1. Indian Jesus

    Indian Jesus Newbie

    Jun 7, 2014
    United States
    Muncie, Indiana
    Sorry if this isn't the right place.

    I just got Brute force and installed it, and am trying to decrypt my FFX save. I opened it in Brute force, but the Decrypt button is greyed out. Any suggestions?
  2. Meteor7

    Meteor7 Guess where this thumb goes.

    pip Contributor
    Jun 9, 2014
    United States
    New Jersey
    Heyo. I've had little experience with bruteforce, but have you tried using bruteforce? Just right click the file name and select "bruteforce". Alternatively you can highlight the file and hit F6. The version this has worked in is 4.2.6; what version are you using?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice