Help with Bricked Wii

Discussion in 'Wii - Hacking' started by kingspam8, Jun 15, 2013.

  1. kingspam8
    OP

    kingspam8 Newbie

    Newcomer
    2
    0
    Jun 15, 2013
    United States
    I've been working on this for awhile, and am turning here for help.

    I have an older Wii, with an original WiiKey and Homebrew Channel. The Wii was running 4.3U, and everything had been working. I hadn't played in awhile and moved the console, when it seems to have failed.

    I do not have bootmii or priiloader installed, and don't have NAND backup. (I'd been running since launch day without a much of a problem, and don't use Homebrew all that often, usually only for games.)

    Press Power, I get the Health/Safety Warning Screen, Press A to continue. Wii mote is connected, and even tried replacing the Bluetooth. After pressing A, or waiting for it to auto press, the screen goes black. (Ghost image of Health/Safety screen is sometimes seen.) Sound of the click is working.

    Pressing 1+2 and A for Maintenance mode has not worked.

    Using a Game Cube controller (savemefrii) to get into recovery mode does work. Shows 4.3 USA on bottom right.

    Purchased a WODE Jukebox, installed and set to autoboot flat, or from uSD card ISOs.
    -- Have tried Autoboot AnyTitle Deleter and Autoboot MultiModManager from the WODE SD card. Both seem to start, say the have read the disk, but the 4.3 never leaves the screen. If I'm not it recovery mode and one of these boots, then I get "An error has occurred, Press the Eject Button and remove disc...."

    With WODE Autoboot Flat, from recovery SuperSmashBros Disck seems to autoboot, but I never get graphics, or enter the game/program. The disk just spins, and the 4.3 disappears from the screen. This was an attemp to auto upgrade from 4.3, but I know that 4.4 doesn't exist.

    Is my wii NAND fried, or is there any other program/process of getting back into the wii. My main goal was to get the save files, Virtual Console, and Transfer Program for a WiiU. Now I'm just stuborn and want to make this work somehow.

    Any help would be great.
     
  2. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Use super smash bros brawl pal with the swap disc trick. Using the starfox demo from ssbb-usa has worked well with wode, and Castlevenia AFAIK. When loading from the wode be sure to add the title id of your modified disc to the wode dl list, usually 0SBE. The method is detailed in the 003 fix guide, not your issue but it will work for you all the same.
    003 fix
    Warning: Spoilers inside!
    So just use the wode to load smash stack pal with the swap disc trick. Then do a fresh softmod using modmii. Tell modmii your wii is 4.1u and you wish to update to 4.3u.
     
  3. kingspam8
    OP

    kingspam8 Newbie

    Newcomer
    2
    0
    Jun 15, 2013
    United States
    mauifrog, thank you. Though I'm still not sure what fixed it. After getting SSBB and Castlevania, creating the autoboots, following step by step, the disks wouldn't load, just sat spinning on the recovery mode. But during all the trys and resets, the wii rebooted straight to the system menu. I backed up everything I could, rehacked it, installed bootmii/priiloader, and of course dumped the NAND. I'm up and running, and thanks for a great walkthrough guide.

    Thanks again.