Help with BootMii major problem please.

Discussion in 'Wii - Hacking' started by phreezex, Aug 5, 2009.

Aug 5, 2009
  1. phreezex
    OP

    Newcomer phreezex Newbie

    Joined:
    Aug 5, 2009
    Messages:
    8
    Country:
    United States
    I have had my wii softmodded for awile..
    i have changed nothing.

    currently when i boot the wii, i get the bootmii screen,
    but when i select wii i get nothing, a black screen, and it worked fine a few hours ago.
    i have tried restoring my nand but that did not work, says succesful but same problem.\
    homebrew channel works and reads SD, but no GC controller.

    4.1US, bootmii 2 on boot2, cios14

    any suggestions?
     
  2. BryceOne

    BryceOne Newbie

    Try copying that NAND backup to a different SD card and try restoring it again?
     
  3. phreezex
    OP

    Newcomer phreezex Newbie

    Joined:
    Aug 5, 2009
    Messages:
    8
    Country:
    United States
    it said successfull...
    but same problem.

    even with the sd card removed its a black screen, no sound, no picture.
     
  4. phreezex
    OP

    Newcomer phreezex Newbie

    Joined:
    Aug 5, 2009
    Messages:
    8
    Country:
    United States
    and for what its worth, in BootMii, the information page says:

    SystemMenu: Unknown, boot1b, boot2v2
    nand usage 57.3%
     
  5. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Joined:
    Jul 22, 2009
    Messages:
    1,485
    Country:
    United States
    sounds like a hardware failure, maybe your bluetooth module has went bad, can you turn on your wii with your wiimote, if you can than thats not the problem. if this is not your problem then i'm not sure what your problem is.
    good Luck
     
  6. phreezex
    OP

    Newcomer phreezex Newbie

    Joined:
    Aug 5, 2009
    Messages:
    8
    Country:
    United States
    hmm, i can not turn it on with remote at the moment.. it works sometime and sometimes not before all this..
     
  7. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Joined:
    Jul 22, 2009
    Messages:
    1,485
    Country:
    United States
    can you turn on your wii with it now that your having your problem?
     
  8. phreezex
    OP

    Newcomer phreezex Newbie

    Joined:
    Aug 5, 2009
    Messages:
    8
    Country:
    United States
    no i can not, i also notice a faint tick tick tick as i hold power button in,
     
  9. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Joined:
    Jul 22, 2009
    Messages:
    1,485
    Country:
    United States
    http://cgi.ebay.com/New-Bluetooth-Module-f...id=p3286.c0.m14

    Then a new bluetooth should fix your problem, just Google on how to install it, its really easy to install just plug it in and re-sync your wiimote after.

    A bad bluetooth will cause your wii to give a black screen of death on boot, but still lets bootmii boot, also its what communicates with your wiimote
     
  10. phreezex
    OP

    Newcomer phreezex Newbie

    Joined:
    Aug 5, 2009
    Messages:
    8
    Country:
    United States
    i hope so, i just ordered one. i will you know how it goes.
    thanks for your help
     
  11. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Joined:
    Jul 22, 2009
    Messages:
    1,485
    Country:
    United States
    Well i hope so to,
    Good Luck
     

Share This Page