Help with Acekard 2 please -not working

Discussion in 'Acekard' started by flashingblade, Apr 18, 2013.

Apr 18, 2013
  1. flashingblade
    OP

    Newcomer flashingblade Member

    Joined:
    Jan 24, 2009
    Messages:
    13
    Country:
    United States
    I have just bought my son a second hand DSi XL to replace his broken DS. The firmware on the DSi is 1.4.4E.I bought an acekard 2. I downloaded AKAIO 1.9.0 and the firmware update for DSi1.4.4. On my SD card i have the _aio folder, the ak2ifw_update_3ds43_dsi144_onDSi_DSXL_3DS nds file,the akmenu4 nds file and a folder with all my games (and save and cheat files)

    When i turn on the DSi there is a DORASU icon but i just get an error message when i try to start it. Any idea where i am going wrong? I have never used the Acekard before -i had a DSTT for my sons old DS which worked fine.

    Any help much appreciated
     
  2. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    http://wiki.gbatemp.net/wiki/Updating_the_AK2i_Bootloader
    Is it the angel wing icon there?

    Check the guide, you'll need to be able to RUN the firmware update. Unlike game updates, simply putting them on the MicroSD does nothing. You will need to use another DS model for a few minutes to RUN the firmware update file.
     
  3. flashingblade
    OP

    Newcomer flashingblade Member

    Joined:
    Jan 24, 2009
    Messages:
    13
    Country:
    United States
    The icon i have is the Hello Kitty no Panda Sport Stadium DORASU one. So i need another DS to run the firmware update?
     
  4. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yes, you will need another DS that currently runs the cart in order to update it. You'd just run the update file as if it was a game. It can be any DS model as long as it's on a low enough firmware to still run the cart (or any DS/Lite, as they have no updates).
     
  5. flashingblade
    OP

    Newcomer flashingblade Member

    Joined:
    Jan 24, 2009
    Messages:
    13
    Country:
    United States
    OH right. So if i run the update on my sons old DS then it should work on his new DSi? Thanks for your help Rydian
     
  6. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yup, no problem.
     
    flashingblade likes this.
  7. flashingblade
    OP

    Newcomer flashingblade Member

    Joined:
    Jan 24, 2009
    Messages:
    13
    Country:
    United States
    One last question. Do i use the update thats for the basic DS or the DSi one?
     
  8. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The difference is that the basic DS one gives you a chance to cart swap (to apply the update to a second, bricked cart), the DSi version does not (as cart-swapping does not work on the DSi or anything later).

    So either work.
     
    flashingblade likes this.
  9. flashingblade
    OP

    Newcomer flashingblade Member

    Joined:
    Jan 24, 2009
    Messages:
    13
    Country:
    United States
    Thank you for your help it is working fine now :bow:
     

Share This Page