TEMPORARY MODE ENABLED  
  1. Wumpkins

    OP Wumpkins Newbie
    Newcomer

    Joined:
    Nov 26, 2015
    Messages:
    6
    Country:
    United States
    So in the summer of 2013, I modded my 4.3u Wii with Letterbomb. Unfortunately I no longer have the guide. however everything worked very well, up until last winter. For some odd reason, a lot of apps no longer work. SNES9x does, along with the GBA and NES emulator (I forgot the names, I don't use them often.), however, whenever I try to load USB Loader GX, it goes to the loading screen, then goes black, then about 30 seconds later, cuts to the default Wii menu. Wiiflow simply doesn't work, and Configurable USB loader doesn't work as well. The Wii also takes forever to load, instead of immediately coming up, sometimes taking as long as 1 minute to ask me to press A. Also, if I try to use the SD Card for the Wii, it refuses to open. I am pretty dusty on all of this, so really, what step should I take next to get it back into working order? Would I have to restore? If I restore will I be able to reinstall Netflix? Thanks in advance.
     
  2. Subscriber0101

    Subscriber0101 GBAtemp Regular
    Member

    Joined:
    Jun 9, 2015
    Messages:
    140
    Country:
    United States
    -Back up all of your SD Card's contents to your PC.
    -Use SD Formatter to restore your SD Card (I had to do this once when my SD card gave me shit)
    -Move those files back to your SD Card and into your Wii

    Did that fix USB Loader GX? If not:
    -Make sure you've used d2x cIOS to update the cIOS necessary for backup loading
    -Ensure you're using the latest ULGX revision

    Did all that work?
     
  3. Wumpkins

    OP Wumpkins Newbie
    Newcomer

    Joined:
    Nov 26, 2015
    Messages:
    6
    Country:
    United States
    Sorry for such a late reply. The holidays came along and then I have been pretty busy since then but now I have time to tackle this again.

    Unfortunately, I am unable to actually follow your steps because my SD card is not accessible. Anytime that I do try to actually access it on my PC I get the error message "H:\ is not accessible. The semaphore timeout period has expired.".
     
  4. Subscriber0101

    Subscriber0101 GBAtemp Regular
    Member

    Joined:
    Jun 9, 2015
    Messages:
    140
    Country:
    United States
    Oh, if not even your PC is recognizing it, then I honestly don't know what to do. I'm pretty sure there are cheap SD Cards at local stores.
     
  5. Wumpkins

    OP Wumpkins Newbie
    Newcomer

    Joined:
    Nov 26, 2015
    Messages:
    6
    Country:
    United States
    Well I have a 16gb SD Card available, but my concern is that it would damage the Wii to use a card without the app files installed. Would I just be able to reinstall apps like SNES9x or USB Loader and be fine? Am I pretty much stuck here? Also if I do use my other SD Card, is there a format it should be in before I use it on my Wii? Thanks in advance.
     
  6. Wumpkins

    OP Wumpkins Newbie
    Newcomer

    Joined:
    Nov 26, 2015
    Messages:
    6
    Country:
    United States
  7. Subscriber0101

    Subscriber0101 GBAtemp Regular
    Member

    Joined:
    Jun 9, 2015
    Messages:
    140
    Country:
    United States
    I can't say I'm sure tbh. There's no way for you to review your old SD files?
     
  8. Wumpkins

    OP Wumpkins Newbie
    Newcomer

    Joined:
    Nov 26, 2015
    Messages:
    6
    Country:
    United States
    No, the card is entirely inaccessible as far as I know. I have tried everything and I cannot find a way to access them.
     
  9. Subscriber0101

    Subscriber0101 GBAtemp Regular
    Member

    Joined:
    Jun 9, 2015
    Messages:
    140
    Country:
    United States
    You can try to recreate the apps folder from memory and try to re-follow the Wii hacking tutorials you used (if you remember). That's your best bet really.
     
  10. Wumpkins

    OP Wumpkins Newbie
    Newcomer

    Joined:
    Nov 26, 2015
    Messages:
    6
    Country:
    United States
    That is unfortunate. I can recall all the apps I used but not the specific folders. Is there anywhere I could find the default setups for apps? Like what folders were there, etc. Would resetting my Wii help? Like wiping it clean and then refollowing a tutorial and running a clean setup?
     
  11. Subscriber0101

    Subscriber0101 GBAtemp Regular
    Member

    Joined:
    Jun 9, 2015
    Messages:
    140
    Country:
    United States
    Redownload the apps. Maybe you can recreate your Bootmii app's integrity by reinstalling it with your new SD Card. (In case the Bootmii app's files are unique to each SD, which I dunno if it is)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem,