Help with 3.4e softmod install.

Discussion in 'Wii - Hacking' started by mentalist, Nov 28, 2008.

Nov 28, 2008
  1. mentalist
    OP

    Newcomer mentalist Newbie

    Joined:
    Nov 28, 2008
    Messages:
    2
    Country:
    United States
    Okay wii noob here in need of a bit of help:

    Okay attempting the softmod on a untouched wii with no previous softmods and 3.4e firmware.

    I have followed a guide on another site and now im stuck what to do next:


    1. I ran zelda, ran the save game hack (beta2), and was booted into WAD manager 1.3

    2. I then proceeded to run IOS16-64-v257.wad, this all seemed to install successfully.

    3. Now I am stuck - I am still sitting in Wad Manager, and tried to install 'Wad Mager 1.3.wad' but that failed.

    Do I need to reboot ? or shall I try installing one of the 5 other .wads I can see ?

    Is it safe to reboot now I have installed IOS16-64-v257.wad - or do I risk bricking my Wii ?

    Thanks in advance.

    Mark
     
  2. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    You are safe. If you are trying to install a backup launcher try my tutorial in my sig. Its fairly simple to follow and nearly everyone has been able to get it working. I also respond very quickly to PM's if you have questions.
     
  3. mentalist
    OP

    Newcomer mentalist Newbie

    Joined:
    Nov 28, 2008
    Messages:
    2
    Country:
    United States
    Thanks for the advice EoC, I bit the bullet and looks like we are all installed.

    Thanks.
     
  4. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    That was fast, you know its working yet?
     

Share This Page