[HELP] Update failed but version number changed

Discussion in '3DS - Flashcards & Custom Firmwares' started by darkaxe, May 16, 2016.

  1. darkaxe
    OP

    darkaxe Member

    Newcomer
    35
    8
    Jan 5, 2016
    I have a n3ds running Reinand v4.0 (ctrboot + menuhax and no, Im not changing to a9lh). A couple of night ago I decided to update the emunand to 11.0. So I backed up emunand and tried to update. The update gave an error (An error has occurred. Unable to update.) and the n3ds restarted, so i just left it alone and kept using it. Today I went to try to update again and it says its on 11.0 (in emunand) and it gives the same error as the other night. I can connect to the eshop and access online features of games. Can I fix this somehow so I can update?
     
  2. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    266
    127
    Jan 22, 2016
    United States
    The Metaverse
    I made a post on this not too long ago, but you should be fine. Rei has Native_Firm protection, so you won't be able to "fully" update. Your system should be just fine though.
     
  3. darkaxe
    OP

    darkaxe Member

    Newcomer
    35
    8
    Jan 5, 2016
    Ok then, good to know. Thank you
     
  4. Magical Sheep

    Magical Sheep The Super Stylish Black Cat

    Member
    266
    127
    Jan 22, 2016
    United States
    The Metaverse
    You're welcome. I think there's other cfw's that dont have protection, you could switch to one of them if it bothers you. I could be wrong about that. I think Luma doesn't, but I'm not 100% sure.
     
  5. darkaxe
    OP

    darkaxe Member

    Newcomer
    35
    8
    Jan 5, 2016
    No its ok. It works and thats whats important. Ill look into that if it happens with the next update also.
     
    Magical Sheep likes this.