HELP! Trying to install RxTools 3.0 8b in Old 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sam_SpadeR, Jan 26, 2016.

  1. Sam_SpadeR
    OP

    Sam_SpadeR GBAtemp Regular

    Member
    1
    Jun 19, 2015
    Colombia
    Hi guys, I need your help. Im trying to install rxtools 3.0 8b (to could make coldboot) but Im in rxtools 2.6. The thing is that I followed every step of some tutorials there in the net but, when Im in the part where the QR do the exploit thing, I cannot do it because Im in 4.4 sysnand. I tried to put the http dukesrg bla bla bla and it loads, but never work.

    Can anyone help me with this?

    Remember: Im on olds 3ds sysnand 4.4 and the QR feature its not on there.

    Thanks.
     
  2. weatMod

    weatMod GBAtemp Addict

    Member
    6
    Aug 24, 2013
    United States
    i don't think you can do coldboot anyways you would need a base sysnand FW that supports themes to use menuhax
    you would have to update to 9.2 or something if you wanted to coldboot i think
     
  3. Sam_SpadeR
    OP

    Sam_SpadeR GBAtemp Regular

    Member
    1
    Jun 19, 2015
    Colombia
    Hi man,

    I know, dude... I have rxtools 2.6 on my old 3ds in sysnand 4.4 and I want to use rxtools 3.0 to could enter in dev mode to update to 9.2. After that, I would install menuhax and make the coldboot thing.

    The thing is that I cannot install rxtools 3.0 succesfully instead of rxtools 2.6.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice