HELP RetroArch emulator froze

Discussion in '3DS - Homebrew Development and Emulators' started by Juan2416, Oct 18, 2015.

  1. Juan2416
    OP

    Juan2416 Member

    Newcomer
    38
    2
    Dec 26, 2014
    United States
    Rialto, California
    so I try running the genesis plus gx and it froze can someone help
     

    Attached Files:

  2. ric.

    ric. Drivin' to meme country

    Member
    792
    907
    Sep 17, 2015
    Peru
    Get the latest boot.3dsx.
    And next time ask in the Retroarch thread. No need to make a new thread just for this.
     
  3. Juan2416
    OP

    Juan2416 Member

    Newcomer
    38
    2
    Dec 26, 2014
    United States
    Rialto, California
    ok did not know there a Retroarch threa
     
  4. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,242
    513
    Oct 20, 2013
    Saint Kitts and Nevis
    Link to the 3ds condom?
     
    Ammako and Juan2416 like this.
  5. Juan2416
    OP

    Juan2416 Member

    Newcomer
    38
    2
    Dec 26, 2014
    United States
    Rialto, California
    lol ya it dose look like it
     
  6. thebestdogs

    thebestdogs Member

    Newcomer
    37
    8
    Mar 30, 2015
    United States
    I've posted this same problem OP is having multiple times in the retroarch thread yet nobody knows the fix. Replacing the boot.3dsx does not help. new 3ds, 9.9, ironhax
     
  7. teampleb

    teampleb BAH! DED! X_X

    Banned
    2,066
    1,320
    Aug 26, 2015
    United States
    Pennsylvania
    Put this in the root of your SD card: https://smealum.github.io/ninjhax2/boot.3dsx
     
    Juan2416 likes this.
  8. Juan2416
    OP

    Juan2416 Member

    Newcomer
    38
    2
    Dec 26, 2014
    United States
    Rialto, California
  9. thebestdogs

    thebestdogs Member

    Newcomer
    37
    8
    Mar 30, 2015
    United States
  10. teampleb

    teampleb BAH! DED! X_X

    Banned
    2,066
    1,320
    Aug 26, 2015
    United States
    Pennsylvania
    Try reinstalling whatever hax you use then. The problem is on your end.
     
  11. ric.

    ric. Drivin' to meme country

    Member
    792
    907
    Sep 17, 2015
    Peru
    That's odd, it's been confirmed to work for other users.
    Have you tried backing up all the data on your SD card and reformatting? What about reinstalling your hax? Does a different entrypoint work? We need more data.

    EDIT: Ninja'd.
     
  12. thebestdogs

    thebestdogs Member

    Newcomer
    37
    8
    Mar 30, 2015
    United States
    All other homebrew seems to work but ok I'll give it a try.