HELP: R4i Error Message

Discussion in 'R4 DS' started by LadyX, Jul 17, 2013.

  1. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013
    My R4i V1.45 that I use with my DSi XL V1.4.5E suddenly stopped working. I started getting this "an error has occurred. Press and hold the power button to turn the system off. Please refer to the Nintendo DSi Operations Manual for help troubleshooting". The website listed on the R4i card is www.ndsiLL.net, I've checked this website if there was any firmware update but I couldn't find any. I've posted my question in another forum a few days ago but I didn't get a reply, so I thought I'd try posting it here. Please help me fix this and any help is greatly appreciated.
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    well the firmware listed on there site is down

    NDSiLL_3DS45_NDSi145_Patch.rar

    you will need to find it elsewhere

    but you need to copy and then run the update on the card
    and to do that you will need to put it in a console it currently works on
    e.g a DS Phat or Lite
     
  3. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013
    I can't find it anywhere. What should I do?
     
  4. Kippykip

    Kippykip D E L E T T H I S

    Member
    514
    143
    Mar 30, 2013
    I think it's on filetrip
     
  5. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013

    Link??
     
  6. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013
  7. Kippykip

    Kippykip D E L E T T H I S

    Member
    514
    143
    Mar 30, 2013
  8. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013
    This is it? Thanks. Should I format the SD before?
     
  9. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013
    Are you sure this is compatible with the card I have? It says R4i Gold 3DS.

    This is what the ReadMe document says:

     

    Attached Files:

  10. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
  11. Johnny88
    This message by Johnny88 has been removed from public view by raulpica, Jul 20, 2013.
    Jul 18, 2013
  12. Kippykip

    Kippykip D E L E T T H I S

    Member
    514
    143
    Mar 30, 2013
    Is it the wrong card or something?
     
  13. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
  14. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013


    I can't even do that. See:http://ndsill.net/contacte.asp

    This is so frustrating!

    P.S. I'm not skilled so I won't be able to do what Johnny88 suggested.


    I think I'll throw away this R4 and buy another one. What do guys recommend? I've read R4 Wood flashcarts are good.
     
  15. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,111
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  16. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013
    The Supercard DSTwo seems like worth buying. The R4 I have supports only SD. I have 3 SDHC that I don't use so I'll be able to use it with the DSTwo flash cart.
     
  17. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    did you even read the post above before you posted

    they posted a new firmware update last night
    you just need to run that on the card using a DSphat or Lite or any DS it can currently load on
     
  18. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013

    Sorry, it's because I didn't understand your last post "they release a new firmware with Johnny posted above".

    Anyway, why do I need to run the firmware on a DS Phat/Lite? Can't I use the DSi XL?
     
  19. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    the update needs to be run like a game

    so if your card is blocked on your current console then you cant run it
    (the Error screen means its currently blocked)
     
  20. LadyX
    OP

    LadyX Member

    Newcomer
    10
    0
    Jul 17, 2013
    But does the R4i flash cart work on a Lite?
     
  21. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    Flashcard can never be blocked on a DSPhat or Lite because those consoles could not be updated by Nintendo to block them
     
  22. Johnny88
    This message by Johnny88 has been removed from public view by raulpica, Jul 20, 2013.
    Jul 19, 2013