[Help] Problems with installing a cia in FBI

Discussion in '3DS - Homebrew Development and Emulators' started by smillysmile, May 10, 2016.

  1. smillysmile
    OP

    smillysmile Newbie

    Newcomer
    8
    3
    Feb 3, 2016
    United States
    So i know yall are tired of this "Please help me" shit. but lately i've been trying to install any cia on fbi and for some reason its been giving me an error idk if i did something or what but i've tried to install any cia over and over again and just get this error so if anyone can help me in a kindly manner (i say this because almost everyone on the internet are assholes) that would be awesome
    Just downgraded from 10.5 to 9.2 about a few weeks ago and just came across this today

    I appologise im new to this stuff and this all gets kinda confusing

    [​IMG] http://imgur.com/DXNQegt
     
  2. SANNIC789

    SANNIC789 GBAtemp Advanced Fan

    Member
    704
    91
    Oct 3, 2015
    United States
    are u on pasta CFW or rx tools or on emuNAND

    and are you useing the 3dsx fbi or cia fbi?
     
  3. smillysmile
    OP

    smillysmile Newbie

    Newcomer
    8
    3
    Feb 3, 2016
    United States
    Emunand and I think I'm using cia FBI
     
  4. SANNIC789

    SANNIC789 GBAtemp Advanced Fan

    Member
    704
    91
    Oct 3, 2015
    United States
    do you have the dbs files on the sd card like this

    Nintendo 3DS\(3ds code)\(sd card code)\dbs\import.db

    Nintendo 3DS\(3ds code)\(sd card code)\dbs\title.db
     
  5. mafril

    mafril Newbie

    Newcomer
    2
    0
    Oct 31, 2012
    United States
    I had this problem after downgrading. I think the downgrading wasn't successful.
    I fixed it by downgrading again. I am not sure if this is safe.
     
  6. smillysmile
    OP

    smillysmile Newbie

    Newcomer
    8
    3
    Feb 3, 2016
    United States
    Yes I have both
     
  7. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    You can try downloading the CIA again, just in case?
     
  8. Xenosaiga

    Xenosaiga That one guy that doesn't give a shit anymore

    Member
    1,478
    838
    Oct 9, 2015
    United States
    The Shadows
    Invalid cert or hash check usually means a bad CIA 90 percent of the time.

    See if it will let you install other CIA files. If so then the particular one that is giving you trouble is bad.
     
  9. smillysmile
    OP

    smillysmile Newbie

    Newcomer
    8
    3
    Feb 3, 2016
    United States
    OMG thank you so much. The 2 cias that I tried where broken or something. But I tried another CIA that worked in the past and it installed with no problems. Thanks a Ton
     
    Xenosaiga likes this.