Help please!

Discussion in 'Supercard' started by Pincho88, Jun 14, 2011.

  1. Pincho88
    OP

    Pincho88 Newbie

    Newcomer
    2
    0
    Jun 14, 2011
    United States
    HI!
    I want to buy a Nintendo 3ds but if not buy it or not because i´m heard that the flashcards brick the 3ds.
    It´s true?
    I´m got a SuperCard DSTWO
    Sorry for my english,i´m spanish
     
  2. Hi everyone

    Hi everyone Banned

    Banned
    69
    0
    Jan 15, 2011
    no, flashcards won't brick the 3DS. you can get that 3DS, don't worry.
     
  3. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    flashcarts won't brick your 3DS. That's just what nintendo is saying is possible in order to intimidate us. Just make sure that your SuperCard DSTWO is already flashed to work with 3DS v2.0.0-2
     
  4. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    What the heck is v2.0.0-2?
     
  5. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    that's the new version of 3DS which added the eshop and the internet browser.

    EDIT: and also blocks flashcarts [​IMG]

    http://www.nintendo.com/3ds/system-update
     
  6. Pincho88
    OP

    Pincho88 Newbie

    Newcomer
    2
    0
    Jun 14, 2011
    United States
    Supercard Dstwo fix this [​IMG]
     
  7. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    That update's called v2.0.0
    Not v2.0.0-2
     
  8. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    But only after you update the dstwo to firmware 1.12, you can find instructions in the Beginner's Guide sticky, but if your 3ds is already on 2.0.0 you can still update (see the thread for updating on 2.0.0)
     
  9. Hi everyone

    Hi everyone Banned

    Banned
    69
    0
    Jan 15, 2011
    no, it really is v2.0.0-2. check your 3DS.
     
  10. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    i don't have one, but i've always heard it as 2.0.0
     
  11. Hi everyone

    Hi everyone Banned

    Banned
    69
    0
    Jan 15, 2011
    that's no reason to spread false information.
     
  12. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    You don't have to really flame for such a small thing. [​IMG]

    Some places/people even refer the update as v2.0 (like the acekard team)
     
  13. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    i'm not spreading false information, i assumed it was correct because that's what i've heard it called

    you've corrected me, and i'm not arguing against that, i was just stating why i thought it was just v2.0.0
     
  14. pmk010

    pmk010 GBAtemp Regular

    Member
    211
    4
    Jul 27, 2010
    To your right ->
    I agree.

    Now back to the topic: The DSTwo does not brick the 3DS bt remember to update it. Firmware v1.12: http://down.supercard.sc/download/dstwo/Fi...e_v1.12_eng.zip
     
  15. Fyrus

    Fyrus Artilleur Carmin

    Member
    792
    124
    Jul 6, 2010
    France
    Marseille - France
    2.0.0-2 is because they released the fix for Ridge Racer just recently.
     
  16. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    that's 2.1.0-3