Help please?!?

Discussion in 'R4 DS' started by Captain Charisma, Apr 15, 2011.

Apr 15, 2011

Help please?!? by Captain Charisma at 12:33 AM (772 Views / 0 Likes) 10 replies

  1. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    Ive got a red and black ds lite from japan which looks like a DSi, but it is a ds lite. and an R4. i got the latest version from the r4 site, kernal 1.18. but when i put it into the ds i got a blue screen with a error message in chinese or japanese and the screen and thats it, i cant select nothing. i have no idea what it says. so why is this happening, how do i fix this? help be reeally appreciated!
     
  2. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    ive been looking around, could it be its beacuse its a taiwan R4, so the error message in chinses. if i go to the official r4 website, and change the language to chinese, and download 1.18, would that fix the problem? i left my ds lite at work, and only got my r4 card, so i cant test it out. but would this be the solution to the problem??
     
  3. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Bah!

    Use Wood R4
     
  4. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
  5. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
  6. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
  7. Captain Charisma
    OP

    Newcomer Captain Charisma Advanced Member

    Joined:
    Jul 26, 2009
    Messages:
    90
    Country:
    United Kingdom
    does that mean i dont have to patch anything if i remove keranl 1.18 and replace it with wood r4 and it will work on my ds lite perfectly?
     
  8. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    *double facepalm*

    YES.
     
  9. Sausage Head

    Banned Sausage Head Lord Sausage LXIX

    Joined:
    Oct 28, 2010
    Messages:
    1,677
    Location:
    alanjohn check ur pm
    Country:
    Netherlands
    If the original firmware doesn't work then I don't think WOOD R4 will work.
     
  10. Arithmatics

    Member Arithmatics I'll be holding on to you. ;}

    Joined:
    Jan 29, 2009
    Messages:
    1,050
    Country:
    Malaysia
    Is your R4 an original one?
     
  11. Stropdasje

    Member Stropdasje GBAtemp Regular

    Joined:
    Aug 25, 2009
    Messages:
    157
    Country:
    Netherlands
    Is it really a DS lite, because if it is anything newer the original R4 will fail. Your original software 1.18 is okay to test if the card boots. Because even when the software is old, it should at least boot and show the menu. This assumes you have:

    - A DS phat or DS lite (and not DSi, DSi XL or 3DS)
    - An orignal R4
    - SD 2 GB or smaller (not bigger!)
    - Original R4 software

    If this doesn't work then one of the above assumptions is not correct. In that case you have to check one by one what is the case. If it works, then format the SD and put Wood R4 on it.

    Your DS is unusual so you say. Can you provide a picture?
     

Share This Page