Help Please

Discussion in 'Wii - Hacking' started by ringorinfret, Sep 20, 2009.

Sep 20, 2009

Help Please by ringorinfret at 3:22 PM (1,132 Views / 0 Likes) 4 replies

  1. ringorinfret
    OP

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    Hi ,

    I am seeking for help, I dont know what I am doing wrong.

    I want to install the RockBand launcher on my friends wii but everytime I run multicios installer to install cios232, everything seems to be going great but at the end I get an error -1017 , returned -1 (something like that)

    But I did the same thing on my Wii and everything was fine (same SD card with same IOS 37 files in the /00000001/00000025/v2070/ folder


    can someone help me? I know the -1017 seems to be that trucha is not there but I dont understand... do I need to patch the IOS37 with the trucha bug before attemping to install cios232? My guess is no as it should take the files from the SD card (v2070 as requested in the readme.txt)

    what am i doing wrong

    thanks
     
  2. ringorinfret
    OP

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    Someone surely knows the solution to this problem, anyone? GREATLY appreciated!

    All I need to know is do I need to trucha-patch ios36 or ios37 before I am able to install cios232 ? It works on my wii that has been hack a while ago and I dont remember everything that was done to it (no preloader, cioscorp, only pure cios249 and gamma/usb loader/neogamma/rockband + cios232) . I want to know how to make it work on my friends wii that already has cios249 rev14 and neogamma 7 but needs cios232 which doesnt install (return with -1 error before end of installation)

    thanks!!!! [​IMG]
     
  3. ringorinfret
    OP

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    bumping, hoping a good soul could help me on this, thanks a million times!
     
  4. Alexrose

    Member Alexrose Untitled

    Joined:
    Jan 20, 2009
    Messages:
    783
    Location:
    England
    Country:
    United Kingdom
    He needs a trucha bugged ios first. What system menu is he on?

    Just follow a guide and get him cios249, any rev, then install these.
     
  5. ringorinfret
    OP

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    Hi Alex, the cios249 is already installed (rev14) , if I am not mistaken he is on 3.2U. He was using gamma for 6 months now but just bought rockband2 and wants all the rockband discs which I gave him but since I cannot seem to install cios232, the rockband launcher doesnt work. I am not sure why the multicios installer wont install/patch ios37 as 232, it fails before reaching the end. all other installations i did went correctly...
     

Share This Page